Help with Blackberry Transporter

I am trying to run Blackberry Enterprise Transporter  (BET) to move some users from an old 4.1 Blackberry pro server to a new BES Express 5.0 server on a different box.
The old server is running SQL MSDE 2000 on server 2003
The new server is running SQL server express 2008 R2 on server 2008

I can't seem to connect to either database from within BET - getting error 5: invalid parameter(s) found
I tried connecting from a workstation, and also from the new server. Same results.
For reference - I know very little about SQL server.

I installed SSMSE 2005 on the workstation, and it can connect to the MSDE 2000 server with no problem. However, trying to connect through Excel on the same workstation will not connect. I can set up and connect to it using ODBC, if that helps.

Can anyone help me with this, not sure what to try next.
Who is Participating?
SriHarsha KConnect With a Mentor Technical Services SpecialistCommented:
Hi Microfiche,

What version of Blackberry Enterprise Server are you using, as BET supports BES 4.1 SP4, SP5 and SP6.

Please check all the required prerequisites once again,

SriHarsha KTechnical Services SpecialistCommented:
MicroficheAuthor Commented:
Problem is database on SQL 2000 MSDE
SriHarsha KTechnical Services SpecialistCommented:
Hi Microfiche,

Thank you for the information.

Have a nice time...
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.