Internet Explorer 8

I have a strange issue with internet explorer. When I visit the website https://online-business.lloydstsb.co.uk/business/logon/login.jsp?WT.ac=HPBLO0809 in Internet Explorer the webpage does not display properly. See attachment.

If I view the webpage in Firefox all is well. On another computer with IE 8 the webpage displays fine.

Does anyone have any suggestions in resolving this issue. I've uninstalled IE and reinstalled and applied all the updates.

The computer is a Windows XP SP3 system.
Capture.PNG
mail2clkAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

n2fcCommented:
Try going to IE Internet Options and:
1) Clear cache

If that isn't enough,
2) Restore Advanced Settings, and/or
3) Reset settings to defaults

Report back if this solved the issue...
0
mail2clkAuthor Commented:
I tried your suggestions but the issue is still there.
0
CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

mail2clkAuthor Commented:
Unfortunately, still the same problem.
0
Michael-BestCommented:
Check if all IE adds on is enabled or not.

How can I re-enable a browser add-on?
http://windows.microsoft.com/en-US/windows-vista/Internet-Explorer-add-ons-frequently-asked-questions
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jcimarronCommented:
0
tjc123IT DirectorCommented:
Have you tried adding that site as a Trusted Site in IE and then closing and reopening IE to see if it loads?
0
mail2clkAuthor Commented:
I tried compatibility view and added as a trusted site and no joy.
0
jcimarronCommented:
mail2clk--Is that webpage the only one that gives you problems?  Is it functional as it displays (Can you log in?)?
Maybe just live with it.  :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.