Solved

Internet Explorer 8

Posted on 2013-02-02
9
229 Views
Last Modified: 2013-02-21
I have a strange issue with internet explorer. When I visit the website https://online-business.lloydstsb.co.uk/business/logon/login.jsp?WT.ac=HPBLO0809 in Internet Explorer the webpage does not display properly. See attachment.

If I view the webpage in Firefox all is well. On another computer with IE 8 the webpage displays fine.

Does anyone have any suggestions in resolving this issue. I've uninstalled IE and reinstalled and applied all the updates.

The computer is a Windows XP SP3 system.
Capture.PNG
0
Comment
Question by:mail2clk
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +2
9 Comments
 
LVL 20

Assisted Solution

by:n2fc
n2fc earned 167 total points
ID: 38847331
Try going to IE Internet Options and:
1) Clear cache

If that isn't enough,
2) Restore Advanced Settings, and/or
3) Reset settings to defaults

Report back if this solved the issue...
0
 

Author Comment

by:mail2clk
ID: 38847400
I tried your suggestions but the issue is still there.
0
 
LVL 34

Expert Comment

by:Michael-Best
ID: 38847535
0
Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

 

Author Comment

by:mail2clk
ID: 38847580
Unfortunately, still the same problem.
0
 
LVL 34

Accepted Solution

by:
Michael-Best earned 167 total points
ID: 38847605
Check if all IE adds on is enabled or not.

How can I re-enable a browser add-on?
http://windows.microsoft.com/en-US/windows-vista/Internet-Explorer-add-ons-frequently-asked-questions
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 38848957
0
 
LVL 5

Assisted Solution

by:tjc123
tjc123 earned 166 total points
ID: 38852986
Have you tried adding that site as a Trusted Site in IE and then closing and reopening IE to see if it loads?
0
 

Author Comment

by:mail2clk
ID: 38853166
I tried compatibility view and added as a trusted site and no joy.
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 38853181
mail2clk--Is that webpage the only one that gives you problems?  Is it functional as it displays (Can you log in?)?
Maybe just live with it.  :)
0

Featured Post

Save the day with this special offer from ATEN!

Save 30% on the CV211 using promo code EXPERTS30 now through April 30th. The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
IE book marks 1 19
Installing Windows 10 on USB via VMware 10 75
Firefox and firebub 5 29
ramsomware --nintendonx execuable 12 61
In this article, I will show you HOW TO: Install VMware Tools for Windows on a VMware Windows virtual machine on a VMware vSphere Hypervisor 6.5 (ESXi 6.5) Host Server, using the VMware Host Client. The virtual machine has Windows Server 2016 instal…
Determining the an SCCM package name from the Package ID
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question