Outlook is not setup as the default email program

Hi,

I have a windows 7 64-bit laptop with Microsoft Office Home and Business 2010  and Acrobat 9 pro.

I used to be able to send my pdf files to my outlook directly from Acrobat 9 Pro using the "send to email' feature located in the "file" tab.

Every time I press "send to email" I get the following message

error: There is no email program associated to perform the requested action. Please install an email program or, if one is already installed, create an association in the Default programs control panel

I did a repair on MS office 2010, but now I get the following message.

"either there is no default mail client or the current mail client cannot fulfill the message request"

Please help. Thank you,

Jose
LVL 1
Kaptain1Asked:
Who is Participating?
 
Kaptain1Author Commented:
I solved this issue by reinstalling  MS Office. The version installed was 64-bit which is not compatible with the 32-bit version of Acrobat. 0_o
0
 
JohnBusiness Consultant (Owner)Commented:
In Outlook 2010, Options, General, is Outlook set as the default mail client (there is a setting for this).

Then, if Adobe is the only application complaining, uninstall Adobe, restart, re-install Adobe and update it.

... Thinkpads_User
0
 
Stelian StanNetwork AdministratorCommented:
Open an command line and type: regedit and hit enter, then navigate to HKEY_LOCAL_ MACHINE\SOFTWARE\CLIENTS\MAIL\MICROSOFT OUTLOOK key. Highlight it and press the DELETE key. Now close the Registry Editor.

Open Outlook and select Detect And Repair option from Help menu. Follow all the steps which will automatically identify the missing key and replace it.
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

 
Paul SauvéRetiredCommented:
Normally with Win7, you can access the Default Programs function from the Control Panel, then select Set your default programs. There, you can choose the programs that Windows uses by default.
0
 
Paul SauvéRetiredCommented:
Great going!
0
 
Kaptain1Author Commented:
I was able to solve this issue on my own
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.