Solved

Out Of Office not function

Posted on 2013-02-02
6
332 Views
Last Modified: 2013-02-03
I have 1 user reported his OOF not functioning. He set OOF, when other send email to him, no OOF reply to sender. I did disable OOF and re-enable it back on OWA, send a test mail, still no reply. No Outlook rule apply. Test autodiscovery on Outlook, able to resolve OOF,

Please help
0
Comment
Question by:suriyaehnop
  • 3
  • 2
6 Comments
 
LVL 34

Assisted Solution

by:Michael-Best
Michael-Best earned 200 total points
ID: 38847658
0
 
LVL 18

Author Comment

by:suriyaehnop
ID: 38847668
The link only mentioned about how to enable OOF. I know how to enable it but the issue is after enable, it is not functioning which suppose to be.
0
 
LVL 23

Accepted Solution

by:
Stelian Stan earned 200 total points
ID: 38847709
Use MFCMAPI to confirm whether the Out of Office message is set or not. Microsoft Exchange Server Information Store Viewer (MDBVU32)
http://www.microsoft.com/downloads/details.aspx?FamilyID=3d1c7482-4c6e-4ec5-983e-127100d71376&displaylang=en

To Troubleshoot Out of Office(http://www.msexchange.org/articles-tutorials/exchange-server-2007/tools/troubleshooting-out-of-office.html)
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 18

Author Comment

by:suriyaehnop
ID: 38848044
0
 
LVL 18

Author Comment

by:suriyaehnop
ID: 38848153
Updated:

After try and error based on link: http://www.msexchange.org/articles-tutorials/exchange-server-2007/tools/troubleshooting-out-of-office.html

I found out that when OOF disabled on Outlook,

1. the " cd: " PR_BODY property corresponding to the user’s actual Out of Office message, as well as a PR_MESSAGE_CLASS property of IPM.Note.Rules.Oof.Template.Microsoft still exit - Action taken delete it

2. Enable OOF back on Outlook - Sent a test mail. Now OOF for external is working but not Internal, 1st attempt able to provide OOF but second and continously, it is working.

I think OOF was corrupted or configuration. How to fix it? My last solution is create a new mailbox for user.

Please advice.
0
 
LVL 34

Expert Comment

by:Michael-Best
ID: 38848738
Create a new mailbox for the user is the quickest solution.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Utilizing an array to gracefully append to a list of EmailAddresses
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
In this video we show how to create a Distribution Group in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >>…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…

932 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now