• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1044
  • Last Modified:

Screen Saver Inactive

Our vulnerability scanner reported;

 "The desktop settings on the target system indicate that the screen saver is not activated for the detected user. To ensure that a screen saver is active, set a screen saver using Display or Personalize Control Panel applet for the user, and/or create or modify the following registry settings:  Hive:  HKEY_USERS  Key:  ".DEFAULT" or SID\Control Panel\Desktop  Value:  ScreenSaveActive  Type:  REG_SZ  Data:  1  Value:  SCRNSAVE.EXE  Type:  REG_SZ  Data:   Path\to\screensaver.scr  (e.g. C:\Windows\system32\Mystify.scr)  Note: This setting may be overridden if the "No screen saver" Group Policy setting is enabled."

I made the registry changes and it fixed several Windows 2008 R2 Servers but there are a few other Windows 2008 R2 I edited the registry and still get the error. They should all be  effected by the same GPO. Any suggestions?
0
355LT1
Asked:
355LT1
2 Solutions
 
Thomas WERNHERCommented:
Hi,

have you tried to go with the GPO but not through the registry (you have dedicated settings in GPOs for the user's screen saver....) ?

Cheers
T
0
 
Pramod UbheCommented:
If it is GPO, you can not override it manually. you will have to exclude them from GPO (by putting them in diff. OU) or modify the GPO.
0

Featured Post

When ransomware hits your clients, what do you do?

MSPs: Endpoint security isn’t enough to prevent ransomware.
As the impact and severity of crypto ransomware attacks has grown, Webroot fought back, not just by building a next-gen endpoint solution capable of preventing ransomware attacks but also by being a thought leader.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now