• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 442
  • Last Modified:

Unable to view full screen on U tube music videos

Hello everyone

I like to play guitare with music videos on U tube but for some reason when I try to put it full screen I get no picture. Audio is fine but no full screen. If I try to watch a movie from laptop to TV I have no problem watching in full screen.

Ex: Choose a song with lyrics on Utube.
Press play [video works and audio], try fullscreen view, no video but audio works.
Back to normal view., video comes back.

I'm just running a S video cable plugged to TV and an audio cable. I tried to see if changing the resolution on laptop would help but I haven't seen any changes.

Anybody have any ideas?

Thanks very much for the help.
0
ibanez7
Asked:
ibanez7
  • 4
  • 2
  • 2
  • +1
1 Solution
 
AeridenCommented:
Make sure your Flash Player is up to date for YouTube.  It is available via http://get.adobe.com/flashplayer.
0
 
ibanez7Author Commented:
Hello Aeriden

I've already updated it and was still the same. I re-checked and tried another update but still the same issue.
0
 
AeridenCommented:
What operating system are you using?  What browser?  Are the current OS updates installed?  How about video drivers (which would be my next check)?
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

 
jcimarronCommented:
ibanez7--The following was written with Firefox in mind, but a lot of the ideas should be valid for IE.
http://support.mozilla.org/en-US/kb/flash-video-wont-play-full-screen
The uncheck "enable hardware acceleration" suggestion is one to try first.
0
 
MereteCommented:
Well in my humble opinion,
what has happened here is the nvidia card/TV Card? capture card?
 is in clone mode or dual screens modes?? with secondary screen set to full screen.
That is TV.
This has nothing to do with the display in windows but rather your TV card or video card.
Look for "Full Screen Video" or "Video Mirroring" in the nVidia control panel. This should do what you're looking for (take a video that's playing on your main screen, like youtube, and display a copy of it on the second monitor in full-screen
However because of your Laptop display size this has possibly stopped some web pages  be able to use full screen on your desktop while this enabled?
Possibly.
Could also be if you have a zoom or have increased the display size of the web page.
So there two places you can look
view and zoom in IE 9
Go to your control panel Nvidia card control panel  and display settings and take a look at the secondary screen is set full screen untick it
I know this cause I used to do exactly the same thing and I watched the web pages and movies from my desktop but so I could use my desktop I enabled full screen on the TV and normal on desktop and used both together but you couldn't see my action on my desktop since it was behind the full screen on the TV.

My XP had a capture card Leadtech and was connected with  s-video and audio to TV avs in.
But I had XP then and am now in windows 7 so you'll need to fill in steps if your system is windows 7 with nvidia control panel. It's probably different.
Also I have only one monitor now
But it's in this area.
Reboot to once you change the secondary screen
something like this?
http://www.housing.wisc.edu/technology/tvbasicinstructions
http://www.realtimesoft.com/multimon/faq.asp#VideoMirroring
0
 
ibanez7Author Commented:
Hello everyone and thanks for all the help!!!


I'm running windows XP, IE 8, all windows updates done, running display adapter, ATI Mobility Radeon 9000 [all updates done]. All was already updated but re-checked it all anyway.
As for the way I'm connected like I mentionned above: I'm just running a S video cable plugged to TV and an audio cable. I don't have ATI control center|manager, just using display settings and right click and add checkmark to "attached" then I can view movies no problem.

I'm going to try the link provided by JCimarron and see if that works next then if not keep going through other responses and post my results.

Thanks again everyone.
0
 
ibanez7Author Commented:
Hello again everyone.

I tried this  uncheck "enable hardware acceleration" suggestion and worked like a charm.

Thanks very much to all for the help and comments in order to help me resolve this issue.Full marks to JCimarron for providing the correct fix.
0
 
ibanez7Author Commented:
Uncheck "enable hardware acceleration" suggestion was the fix for this issue.

Thanks very much for all the help...Greatly appreciated!!!
0
 
jcimarronCommented:
ibanez7--You are most welcome!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

  • 4
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now