Solved

VMWare thin app IE8 and older version of Java using Horizon

Posted on 2013-02-03
5
2,580 Views
Last Modified: 2013-02-09
We are wanting to package IE8 and Java, but have had no luck. Very new to vmware and very green, meaning I really am lacking in many areas in the virtual world. We have setup a Windows Vista environment, installed Thin App and want the package to run on WIN7 & WIN8 workstations.

What we have tried:
- Clean vista workstation
- installed IE8 (not from update)
- installed Java 6-13
- packaged and pushed through Horizon
Does not work. Found the article below today which I will try tomorrow, but wondering if the person installed IE before thin app or before installing java...?

Any help is appreciated!
0
Comment
Question by:Techneut
  • 3
5 Comments
 
LVL 79

Expert Comment

by:David Johnson, CD, MVP
ID: 38850058
What you need to do is have the base Internet Explorer and NO java, now capture your baseline, install the version of IE that you want, the java you want.. start IE accept the java plugin, exit IE, capture the changes.
0
 
LVL 1

Author Comment

by:Techneut
ID: 38851084
Thanks for your help!

So I tried that and I get an error. I am actually now testing the java to see if the java version integrated correctly.
VMError.jpg
0
 
LVL 1

Accepted Solution

by:
Techneut earned 0 total points
ID: 38852512
Found the problem. UAC needs to be disabled in order for package to work correctly.
0
 
LVL 4

Expert Comment

by:Squidly_Man
ID: 38853535
For anyone else looking at this article, here are some blog postings around this topic.

For capturing Java 1.3 and older

Capturing Java 1.4 and higher

Specific tips on Capturing Java 1.6 (specifically build 17 and up) and higher
NOTE:  In addition to the previous Java 1.4 and higher steps.  Also, this post goes into the disabling of the UAC specific requirements but not disabling the java functionality.

Additionally, the capture of Java can be done separately (when using ThinApp Application Linking) or together with the parent application. There's nothing wrong with doing either.  This means you can capture both IE and the Java package together within the same ThinApp package.
0
 
LVL 1

Author Closing Comment

by:Techneut
ID: 38870832
The assistance that was given was not the answer that helped solved my issue. It was completely a operating system situation that caused the problem.
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When converting a physical machine to a virtual machine using VMware vCenter Converter Standalone or vCenter Converter Enterprise, if an adapter type is not selected during the initial customization the resulting virtual machine may contain an IDE d…
HOW TO: Install and Configure VMware vSphere Hypervisor 6.5 (ESXi 6.5), Step by Step Tutorial with screenshots. From Download, Checking Media, to Completed Installation.
Teach the user how to use vSphere Update Manager to update the VMware Tools and virtual machine hardware version Open vSphere Client: Review manual processes for updating VMware Tools and virtual hardware versions: Create a new baseline group in vSp…
This Micro Tutorial steps you through the configuration steps to configure your ESXi host Management Network settings and test the management network, ensure the host is recognized by the DNS Server, configure a new password, and the troubleshooting…

778 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question