Solved

HTML Link Won't Click

Posted on 2013-02-03
8
261 Views
Last Modified: 2013-02-04
On this page, http://goo.gl/m4jxR, the follow on tumblr link below the video on the left won't click for some reason. Seems to be setup fine. Anyone seen this before or know how to fix it?
0
Comment
  • 3
  • 2
  • 2
  • +1
8 Comments
 
LVL 9

Expert Comment

by:Aeriden
ID: 38849596
Have you tried removing the class "white" or renaming it to another class name (instead of something that is also a color name)?
0
 
LVL 1

Author Comment

by:catonthecouchproductions
ID: 38849598
Yes, no luck.
0
 
LVL 9

Expert Comment

by:Aeriden
ID: 38849603
Your class creator_left is the cause of the issue.  Digging deeper.
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
LVL 9

Expert Comment

by:Aeriden
ID: 38849607
It is the width attribute in the creator_left class (in style.css) that is having an issue (now, it could be due to an interaction with another class).  Renaming "width" to "width_old" solves the issue, although the layout isn't desirable.  But at least you know have a starting point to resolve.
0
 
LVL 53

Expert Comment

by:COBOLdinosaur
ID: 38849616
The code for the link looks like it should work, but the tagging on the page is really screwed up with 19 validation errors.  Until the code is error free there is very little point in trying figure out what is wrong with code that should work, but doesn't.

Cd&
0
 
LVL 1

Author Comment

by:catonthecouchproductions
ID: 38849682
0
 
LVL 83

Accepted Solution

by:
Dave Baldwin earned 500 total points
ID: 38849702
Several of your 'div's are not where you think they are and the one with 'bottom_container' is covering your Tumbler link.  'div's that have no content of their own except for other 'div's can have no height or not follow other div's in position.  Sometimes have to add <br clear="all" /> after them or do the equivalent in CSS.  I think that's what is happening to your page.
0
 
LVL 53

Expert Comment

by:COBOLdinosaur
ID: 38849718
Yep,  Basically it is not clickable because it is hidden from the mouse.

Cd&
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Preface This is the third article about the EE Collaborative Login Project. A Better Website Login System (http://www.experts-exchange.com/A_2902.html) introduces the Login System and shows how to implement a login page. The EE Collaborative Logi…
This is a PowerShell web interface I use to manage some task as a network administrator. Clicking an action button on the left frame will display a form in the middle frame to input some data in textboxes, process this data in PowerShell and display…
In this tutorial viewers will learn how to style rounded corners for elements in CSS using the border-radius property Begin with a normal styled element such as a div: To style all four corners of the div to be the same degree of roundness, use the …
The viewer will learn how to create and use a small PHP class to apply a watermark to an image. This video shows the viewer the setup for the PHP watermark as well as important coding language. Continue to Part 2 to learn the core code used in creat…

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question