Configuring Port Forwarding on Motorola NVG510

Hi folks!

A client of mine has "upgraded" from traditional AT&T DSL service to the new AT&T U-Verse Service. In the process, AT&T supplied them with a new router/modem/gateway device, which is a Motorola NVG510.

I've got everything configured back for them except the appropriate port forwarding. They have an Exchange server, so I need to forward the appropriate ports to that server. I found the NAT/Gaming option under the Firewall menu, and it will allow me to specify the services I want to forward. However, it gives me a pre-populated list of IP addresses I can forward to, and their Exchange server's address is not among them.

So, for example, their server is 192.168.1.2 but the modem only shows 192.168.1.6, 192.168.1.104, etc. There doesn't seem to be any way to manually input an IP address. And I can't quite figure out how it pre-populated the list either, as the addresses that shows are NOT addresses the modem's DHCP server has handed out. Regardless, the Exchange server is on a static IP and doesn't use DHCP anyway.

Any thoughts on how I can get it to forward to the proper address?

Thanks,
Ithizar
IthizarAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

☠ MASQ ☠Commented:
You should really consider putting all the devices on static IPs or using the modem settings in DHCP to reserve the addresses of all the currently connected devices.

http://portforward.com/english/routers/port_forwarding/Motorola/NVG510/default.htm
0
Davis McCarnOwnerCommented:
Here is the manual which was submitted to the FCC http://www.ron-berman.com/wp-content/uploads/2011/11/nvg510manual.pdf and, on page 55, it tells you how to configure a custom inbound filter.

I just had a client where it took two weeks to straighten things out after U-Verse was installed;  all because the AT&T guys couldn't figure out how to access the Sonicwall at the client's site.  If they had a router, get AT&T to put that modem into bridge mode and put the router back.  You will be much happier in the long run!

http://www.ron-berman.com/2011/11/24/motorola-nvg510-help-page-for-att-u-verse-users/
0
IthizarAuthor Commented:
You should really consider putting all the devices on static IPs or using the modem settings in DHCP to reserve the addresses of all the currently connected devices.
As I stated in my original post, all the relevant devices, such as the Exchange server, are already on static IPs. The problem is that the NVG510 doesn't give me the option of forwarding to that particular IP. It has a pre-populated list of IPs to forward to -- seemingly random ones -- and the IP of the Exchange server is not among them.

Here is the manual which was submitted to the FCC http://www.ron-berman.com/wp-content/uploads/2011/11/nvg510manual.pdf and, on page 55, it tells you how to configure a custom inbound filter.
Again, as I stated in my original post, this isn't the issue. I know how to create a custom inbound filter. However, even that doesn't let you manually specify the IP address to forward the port to. It lets you enter a custom port number, but you must again pick from a pre-populated list of IP addresses to forward that port to, and the Exchange server's IP address is not among that list.
0
Webinar: Miercom Evaluates Wi-Fi Security

It's not just about Wi-Fi connectivity anymore. A wireless security breach can cost your business large amounts of time, trouble, and expense. Plus, hear first-hand from Miercom how WatchGuard's Wi-Fi security stacks up against the competition in our upcoming webinar!

☠ MASQ ☠Commented:
The "Needed by Device" list in the NAT section of the Modem (NAT/Gaming > Service) should list all the device IPs the modem can see but your comment suggests there are addresses listed that are nothing to do with your network?
0
IthizarAuthor Commented:
Correct. The "Needed by Device" list does not contain several IPs that are being used by computers on the network, and also contains some IPs that are not being used by any device on the network.
0
Davis McCarnOwnerCommented:
Look on page 49 of the manual.  Will it let you type in the ip in the Packet Filter setup?

Part of the issue is that AT&T has "customized" that modem and not all functions in the manual may work.
0
IthizarAuthor Commented:
Well, ultimately, the solution was just to wait a while and allow the modem to discover all of the IP addresses on the network, apparently. I came back to it a while later, and the IP address that I needed to forward to was listed. *shrug* I hate customized hardware... :-)

Thanks everyone for your help!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
IthizarAuthor Commented:
I am selecting my own comment as the solution so that those looking in the future may know what I did, but I am giving the points to MASQUERAID for pointing me in some of the right directions.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.