forefront tmg 2010 sp2 rollup 3 enforce password change from AD not working

Hi all,

We have installed Forefront tmg 2010 sp2 rollup 3 and it is being used by Sharepoint and OWA.

We applied this Cscript EnableHotfix957859.vbs /webListener:<listener name> /Value:true for the OWA and Sharepoint Listeners.

Now we are enforcing a user to change the password from AD and if you enter correct username and any password a prompt will follow and ask you to change password. If we remove the enforce password from AD and test again with any password it says incorrect password.

Can you please inform us what the problem might be?
casscarAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Keith AlabasterConnect With a Mentor Enterprise ArchitectCommented:
Sure, this is a link to the text - and I note that it now includes TMG - but i guess this is what you have already applied.
http://support.microsoft.com/kb/957859

So you are connecting TMG to ad how for the pass through? LDAP? LDAPS?
If TMG is not domain-joined, I assume TMG is deployed with a single NIC in the DMZ? If so, what is between TMG and the AD controller(s) on the inside?

Feedback on my questions from earlier?
0
 
Keith AlabasterEnterprise ArchitectCommented:
That is a very old hotfix which I used to use with ISA server, wasn't aware it also applied to TMG. The TMG is domain joined? Only the one TMG node?

What traffic are you seeing in the TMG realtime viewer during the password challenge stage?
Have you run a net monitor capture during the same stage to check the activity?

Keith
0
 
casscarAuthor Commented:
Hi Keith,

Do you have an idea what was the hotfix? No the TMG is not a member of the domain.
0
 
casscarAuthor Commented:
Thanks all
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.