Sonicwall Analyzer Software

I have a Sonic Wall TZ210 firewall device.  I recently purchased Sonicwalls analyzer software to monitor network traffic.  I added the TZ210 device but when I get into the analyzer software it states that the Syslog servers may not have been enabled on the device.  Does anyone know how to enable the syslog servers correctly on my TZ210.  Please advise.  Thanks!
Steve EckermanSystems AdministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

convergintCommented:
In the Log section, then the Syslog sub menu, do you have the computer's IP that is hosting the analyzer software in the Syslog Servers section?

It normally runs on port 514 so make sure that the firewall is disabled or opened to port 514 on the PC.
0
AkinsdNetwork AdministratorCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Steve EckermanSystems AdministratorAuthor Commented:
Thanks for the answers.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware Firewalls

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.