• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1287
  • Last Modified:

Event ID: 1021 Source: MSExchangeTransport

Hello Experts,

I am seeing email delays after we did migrate from exchange 2007 to exchange 2010 regarding as per link below, we would like to change the properties in our receive connector and setup unlimited connections per source.



Our platform 2 VMS [CAS/HUB] and 2 more VMs[MB/UM] / 1 SMTP relay server [Unix]

Should I reboot the exchange services on my CAS server after the implementation?

if so,

what service must be rebooted? Hub transport server service?

Please see the command below that will be implemented and see if you find any syntax errors

Set-ReceiveConnector -Identity "XXX" -MaxInboundConnectionPerSource unlimited
Jerry Seinfield
Jerry Seinfield
1 Solution
AmitIT ArchitectCommented:
I don't see reboot is mentioned in the KB's. however you can restart one server at a time and check again.
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Can you ensure that the delay is happening on the HUB ? How did you determine this ?

I would say check the message header and ensure the delay is on which server :)

- Rancy
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now