Solved

Log onto incoming mail server (POP3): Your e-mail server rejected your user name.

Posted on 2013-02-04
5
5,352 Views
Last Modified: 2013-03-13
Hi

I have an Exchange 2013 server that run most smtp but now we have an application that monitor a pop3 account on the exchange every 2 minutes.
I enable the pop3 service but I'm getting a user name or password error out of the application so I try to setup as a pop aacount with Outlook 2013 and I'm getting the following error: Log onto incoming mail server (POP3): Your e-mail server rejected your user name. Verify your user name for this account in Account Settings.  The server responded: -ERR Command is not valid in this state.
The user name on the server is support and the email is support@mydomain.com
Under pop3 account on Outlook I enter the user name as support@mydomain.com but still not work.
Password is OK because I can logon via OWA no problem.
Any idea?
0
Comment
Question by:infedonetwork
  • 2
  • 2
5 Comments
 
LVL 5

Expert Comment

by:tjc123
ID: 38853007
You need to make sure you use domain\username format for the username.  Try that.
0
 
LVL 2

Author Comment

by:infedonetwork
ID: 38853207
Nope
User name domain\support
Password: **********

Log onto incoming mail server (POP3): Your e-mail server rejected your user name. Verify your user name for this account in Account Settings.  The server responded: -ERR Command is not valid in this state.

Send test e-mail message:   The server responded: 421 4.3.2 Service not ava
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 500 total points
ID: 38853264
I thought for POP it was domain\username\alias
Or username@ domain (where domain is the UPN (domain.local) NOT the email domain).

Simon.
0
 
LVL 5

Expert Comment

by:tjc123
ID: 38853280
Are you using the netbios name of your domain?  When you setup your domain for the first time with dcpromo, you are told to enter a netbios name for your domain and the FQDN, which should never be .com or anything that can be used to traverse the internet (always stick with .local).  You need to use the netbios name\username format.  You can see the netbios name when you log into any of your servers after pressing ALT+CTRL+DEL or user PCs joined to the domain.
0
 
LVL 2

Author Comment

by:infedonetwork
ID: 38853303
I use the NetBIOS name without .local
NetBIOS name is for the internal domain mydomain.local and for the external mydomain.com
I use just mydomain\username
0

Featured Post

The problems with reply email signatures

Do you wish that you could place an email signature under a reply? Well, unfortunately, you can't. That great Exchange/Office 365 signature you've created will just appear at the bottom of an email chain. What a pain! Is there really no way to solve this? Well, there might be...

Join & Write a Comment

ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now