Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 357
  • Last Modified:

When add exchange mailbox to outlook some mailbox added in background

Hi

When I configure Outlook 2010 to connect to Exchange 2010 mailbox all works fine in the autodiscovery process and the user is added fine, but when I open the Outlook I see a lot of mailboxes added from other users in my organization and I can't delete the mailboxes from my outlook.
0
jbernier_aio
Asked:
jbernier_aio
1 Solution
 
sconstableCommented:
This means you have granted yourself full control to the mailbox and you have automapping enabled.

Refer to this as a reference to adjust auto mapping to your liking:

http://technet.microsoft.com/en-us/library/hh529943(v=exchg.141).aspx
0
 
AkhaterCommented:
sconstable is perfectly right I just need to answer that, to disable auto-mapping, you have to have exchange 2010 SP2 first.

a lot of people around here say they cannot disable it and the reason is simply because they are still running SP1
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now