?
Solved

Cannot access any resources over VPN accept Router

Posted on 2013-02-05
10
Medium Priority
?
248 Views
Last Modified: 2013-02-21
I have created a VPN between a Sonicwall NSA 240 and a Draytek Vigo 2830

The LAN network IP for the Sonicwall is 192.168.58.0/24
The LAN network Ip for the Draytek is 192.168.56.0/24

From PCs on the Sonicwall LAN I can access the Draytek router's web page (192.168.56.1)
But cannot access any servers/workstations on the LAN.

The server has it's firewalls turned off.
Any suggestions on what the issue is?
0
Comment
Question by:antonioking
  • 5
  • 3
  • 2
10 Comments
 
LVL 30

Expert Comment

by:pgm554
ID: 38856304
Can you ping any thing on the other side?
0
 

Author Comment

by:antonioking
ID: 38856381
Nope, only the Draytek router
0
 
LVL 30

Expert Comment

by:pgm554
ID: 38856596
Sounds like you need to open ports back to the server ip address.

http://www.draytek.co.uk/support/kb_vigor_portforwarding.html
0
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

 
LVL 14

Expert Comment

by:plug1
ID: 38858542
It sounds like the pcs and servers on the other side are using a different router as thier default gateway, if this is the case you need to add a static route on that gateway pointing to the subnet 192.168.56.0.

A tracert from the pc's on 192.168.56.0 will verify if this is the problem.
0
 

Author Comment

by:antonioking
ID: 38859019
The server and PCs on the branch office cannot ping anything at the head office. Not even the gateway router.
0
 

Author Comment

by:antonioking
ID: 38859193
I have opened the ports to the server on the router.
I have port forwarded 3389 (RDP)

It still doesn't ping, RDP doesn't work.
Cannot access any resources either side of the network.
ie... PCs on 192.168.58.0/24 cannot access any PCs on 192.168.56.0/24 accept the router on 192.168.56.1
PCs on 192.168.56.0/24 cannot access any PCs on 192.168.58.0/24
0
 
LVL 14

Expert Comment

by:plug1
ID: 38867126
Can you post an IPCONFIG from a PC on 192.168.58.0 network and then a tracert from that pc to a pc on 192.168.56.0 which is pingable please? Sorry for the delay .. been a bit busy.
0
 
LVL 14

Expert Comment

by:plug1
ID: 38867130
Obviously the tracert will fail but I want to see the path.
0
 

Accepted Solution

by:
antonioking earned 0 total points
ID: 38896849
A vlan on the draytek was causing the problem, and reconfiguring the vlan  resolved the issue.

Thanks for your time.
0
 

Author Closing Comment

by:antonioking
ID: 38913139
Resolve issue myself.
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Secure VPN Connection terminated locally by the Client.  Reason 442: Failed to enable Virtual Adapter. If you receive this error on Windows 8 or Windows 8.1 while trying to connect with the Cisco VPN Client then the solution is a simple registry f…
OpenVPN is a great open source VPN server that is capable of providing quick and easy VPN access to your network on the cheap.  By default the software is configured to allow open access to your network.  But what if you want to restrict users to on…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

578 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question