exchange 2007 reply address incorrect


One of our users emails addresses has started sending the reply to address to external recipients as

(the hashes are for security, that's actually my colleges name)

instead of

I have been into the exchange Gui and tried removing the x400 address for that user but it gets re-added automatically. the set address as reply option is greyed out.

Any ideas
Jo CoxAsked:
Who is Participating?
Jo CoxConnect With a Mentor Author Commented:
Well, when people receive an email from her they cannot reply to it as exchange has somehow sent out an address to reply to which looks like above.

This happens from within an OWA client on any device so I don't think this is a caching issue on a client device.

I have removed the Automatically update email addresses based on email address policy It didn't allow me to set the standard email address as the default sender but I could remove the x400 address, which I have done and it has made absolutely no difference.

Any other ideas chaps and chapettes ?
In the email address tab, make sure you remove the checkmark on the bottom where it sais "automatically update email adress from policy..." or something (can't remember how it is called now)

Anyway. Unless you remove that checkmark, you will not be able to change the reply address.
Not sure if I completely understand what you are saying but normally with these types of issues its because of the NK2 file/cached email on the client.
Jo CoxAuthor Commented:
Found no solution, delete AD account and mailbox and then recreated them.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.