Cannot Connect to Server Shares on RRAS VPN Server over PPTP

I am hoping someone with advanced experience in RRAS and routing can help me ;)
I am referring to an already answered question at:
http://serverfault.com/questions/147117/cannot-access-server-shares-over-vpn
I am having this same issue there, however, the answer posted is not helpful enough.
I used the instructions found here:
http://www.devtoolshed.com/content/windows-server-2003-configure-rras-routing-and-remote-access-service-site-site-vpn
To setup a VPN.
I basically need an ancrypted connection to a webserver on the web to access a file share, and no, I do not want to use SFTP. Using the instructions, I can connect, however, I cannot access a network share on the VPN server itself.
Referring to the last answer posted that was reported to work, specifically how do you "add a client-side static route to pass any traffic for the server's local ip address via the address it got from the RRAS static pool"
Can anyone tell me specifically how this is accomplished? Screen shots would be helpful.
LVL 6
tncodeAsked:
Who is Participating?
 
tncodeAuthor Commented:
I gave up on this issue, I couuld not find a solution.
0
 
Rob WilliamsCommented:
Most often this is caused by the emote client and the corporate network issuing the same subnets, such as both sites using something like  192.168.1.x
They need to be different or routing cannot take place.

If that is not the issue could you please post an ipconfig /all  from both client and server, preferably while the VPN is connected.
0
 
tncodeAuthor Commented:
I do not believe that is the problem. Below is the ipconfig information. I used ??? in place of information I do not want everyone to know.

PPTP SERVER:

PPP adapter RAS Server (Dial In) Interface:

   Connection-specific DNS Suffix  . :
   IP Address. . . . . . . . . . . . : 192.168.100.100
   Subnet Mask . . . . . . . . . . . : 255.255.255.255
   Default Gateway . . . . . . . . . :

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   IP Address. . . . . . . . . . . . : 184.175.121.???
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 184.175.121.1

CLIENT:

PPP adapter IDAData:

   Connection-specific DNS Suffix  . :
   IPv4 Address. . . . . . . . . . . : 192.168.100.104
   Subnet Mask . . . . . . . . . . . : 255.255.255.255
   Default Gateway . . . . . . . . . :

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . : ???.???.com
   IPv4 Address. . . . . . . . . . . : 192.168.77.51
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.77.254
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Rob WilliamsCommented:
Based on the ipconfig's, routing, either due to subnets or VPN scope, should not be a problem.  When configuring RRAS, I noticed the instructions you posted suggested enabling NAT, which I would discourage unless it is being used for other reasons, and on that page you should most definitely enabled "LAN routing". You should still be able to do so under properties of the server in RRAS.
0
 
tncodeAuthor Commented:
I tried it again and enabled enabled "LAN routing" and it did not work. I believe I need NAT so that packets can route from the network adapter (port 80) to the local machine (127.0.0.1), so it can still be used as a webserver.
0
 
tncodeAuthor Commented:
I gave up on this issue, I could not find a solution.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.