• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 458
  • Last Modified:

SBS 2010 email outbound not going

have a sbs2010 server and inbound email is working but not sending any email an no bounce. How do I troubleshoot the outbound email flow?


Thanks
0
mspencer100
Asked:
mspencer100
2 Solutions
 
joshhoughCommented:
Exchange Best Practices Analyzer usually helps...
0
 
EMJSRCommented:
Also have you configured an SMTP smarthost? Some ISPs block port 25 by default as well, so you may want to see whether you need to add an outgoing SMTP server and authenticate to it to be allowed to send.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Did you create a send connector and does it has a smarthost ?

- Rancy
0
 
mspencer100Author Commented:
THis is a new version of Exchange so I have to find my way around, it has a smarthost and I just checked with them and they said not outbound email has crossed today. So now I am looking to find where the smarthost is setup on this version.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
So can you telnet to the smarthost with port 25 ?
Hope they have the port 25 opened at their end :(
Check inbound outbound email with
www.exrca.com

- Rancy
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now