?
Solved

Trust relationship between workstation and primary domain fails

Posted on 2013-02-05
10
Medium Priority
?
1,170 Views
Last Modified: 2013-02-27
I have a workstation that is having connectivity issues when trying to login to a domain. The error is "The trust relationship between this workstation and the primary domain failed". I seem to recall having this issue in the past and re-installing the OS. I would like to avoid doing this. Any and all ideas are welcome.

Thanks
0
Comment
Question by:bjbrown
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +2
10 Comments
 
LVL 10

Assisted Solution

by:cpmcomputers
cpmcomputers earned 500 total points
ID: 38857588
Check the time and date on the pc id within 5Mins of the domain controller

If you have local login rights take it off the domain to a workgroup then re-etablish it on the domain

If you do not have local admin rights disconnect network cable and any wifi from the pc and login as the domain admin

Then do the above
0
 
LVL 15

Accepted Solution

by:
Giovanni Heward earned 500 total points
ID: 38857602
Logon to the workstation as a user with local administrator rights.  Press windows key +r then type control sysdm.cpl for system properties.  From here select the computer name tab then the change button.  You'll want to take the machine off the domain and into a workgroup.  Apply changes. Reboot.  Repeat the process, only this time add back to the domain.

The primary issue I run into with this is due to users creating a virtual machine clone of their physical machine, without taking it off the domain first.
0
 
LVL 15

Expert Comment

by:Giovanni Heward
ID: 38857610
If you don't know a local username use Offline Windows Password & Registry Editor, Bootdisk / CD.  With this you can list users, remove passwords, enable accounts, elevate privileges to administrator, etc.

There might be multiple reasons for this kind of behaviour. Below are listed a few of them:

   
Single SID has been assigned to multiple computers.
   
If the Secure Channel is Broken between Domain controller and workstations
   
If there are no SPN or DNSHost Name mentioned in the computer account attributes
   
Outdated NIC Drivers.
0
Get real performance insights from real users

Key features:
- Total Pages Views and Load times
- Top Pages Viewed and Load Times
- Real Time Site Page Build Performance
- Users’ Browser and Platform Performance
- Geographic User Breakdown
- And more

 

Author Comment

by:bjbrown
ID: 38857628
Thanks experts for the quick response, I'll give them a try and let you know. Looks like it will be tomorrow before I have access to the users computer.
0
 
LVL 13

Assisted Solution

by:Gabriel Clifton
Gabriel Clifton earned 500 total points
ID: 38857644
You can also try: find computer account in ADUC, right click, reset account. This works most of the time, but not all of the time.
0
 
LVL 10

Assisted Solution

by:Pramod Ubhe
Pramod Ubhe earned 500 total points
ID: 38858894
To resolve this quickly, just re-join that computer to the domain.
0
 
LVL 10

Expert Comment

by:cpmcomputers
ID: 38859001
pramod_ubhe

I think that is what x66_x72_x65_x65 and I have already said ?
Unless you have something more specific we have missed?
0
 

Author Comment

by:bjbrown
ID: 38886934
Just to keep this thread going and question open..
I tried PantherTech's suggestion --------------You can also try: find computer account in ADUC, right click, reset account. This works most of the time, but not all of the time.---------------

This did not work, good to know this trick however so thanks PantherTech :-)

Will try other suggestions as time allows. I know that the user has to disconnect from the network and then reconnect the CAT5 cable to get on the domain, this happens often. This is a Dell Laptop running W7 32 bit.
0
 
LVL 13

Expert Comment

by:Gabriel Clifton
ID: 38887285
Check the nic, if it is a desktop, swap the nic with another computer. Also, check if power saving feature is turned on and windows is unable to wake the nic up
0
 

Author Closing Comment

by:bjbrown
ID: 38936163
Thanks experts, looks like this will be a moot point since the user has replaced the PC.
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this post we will be converting StringData saved within a text file into a hash table. This can be further used in a PowerShell script for replacing settings that are dynamic in nature from environment to environment.
In this modest contribution, I want to share with the IT community (especially system administrators, IT Support Engineers and IT Help Desks) about Windows crashes/hangs and how to deal with these particular problems.
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question