• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3141
  • Last Modified:

Internet Explorer redirects to Bing if URL doesn't begin with http://

We have had an intranet in place for many years. We used to be able to access it by typing just 'intranet' or 'help' into the IE address bar. Both of these words are set up as aliases in DNS. Something changed a while back with an IE update (possibly IE9?), and now users are being redirected to Bing with either 'intranet' or 'help' preloaded in the search field. The intranet still loads fine using Firefox, or by prefacing the keyword with http:// in IE. Any ideas?
1 Solution
I noticed this too, tried to search google and got redirected to bing...annoying.

this should help you:


tjc123IT DirectorCommented:
In IE, go to Internet Options and under the General tab you will see a Settings in the Search area.  Click on Search Providers on the left and uncheck the box at the bottom that says "Search in the address bar."  See if that does the trick.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now