windows 7 64 bit dell insprion n5110

had to reformat my dell insprion n 5110 labtop i backed up all pictures and documents to external hardrive and reformated the labtop,when finished whent to reload my pictures from external hard drive the file is thier but no photos, so i take external and plug in to kids computer running windows xp home and the photos show up but they are not clear untill you click on one and it enlarges, what the heck am i doing wrong and what can i do to see them on the windows 7 64 bit labtop that i took them off of i hope this makes since
wcrftsmnAsked:
Who is Participating?
 
nobusCommented:
what we mean is that you should answer the questions the experts ask
posting your info is fine, but in many cases, the experts think that the problem is a different one you think, and therefore ask for more info
without that info, we can't help properly
0
 
wcrftsmnAuthor Commented:
photo gone need help
0
 
tjc123IT DirectorCommented:
Are you talking about being able to see a preview of the picture as a thumbnail?  Try the following link, make sure to read all the posts as the second one from the bottom describes the fix:

http://www.tomshardware.com/forum/6768-63-windows-pictures-wont-show-thumbnails
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
Darr247Commented:
Did you try taking ownership of the folder they're in, then copying them back?
0
 
nobusCommented:
what method did you use to "reformat" the laptop?
from DVD, clean install, or the reset tot factory settings?
with a clean install you have to install all the drivers also
anyway - check in device manager for errors or problems

and : WHY did you have to reformat it??
0
 
wcrftsmnAuthor Commented:
virus  from dvd  all  no errors in device manager all ready loaded all drivers, find it wierd i can see these pictures on computer running windows xp but not on windows seven ,iam reading and trying to follow these other links ,i cant see them at all on this labtop i burnt them to disk and backed them to external harddrive it show a  file when i open file nothing to see no view at all but look at same disk and  hard drive on windows xp machine i can see all pictures in file but they are like grey until i click on one picture to view then its fine
0
 
Darr247Commented:
I'm clicking Unmonitor
<-- over there.

Good luck.
0
 
nobusCommented:
if you don't answer the experts, you'll get only minimal help, as you can see from Darr's last post
0
 
wcrftsmnAuthor Commented:
I'm clicking Unmonitor
<-- over there.

Good luck if you don't answer the experts, you'll get only minimal help, as you can see from Darr's last post i did answer i guess i dont understand what u want i thought this was my answer
0
 
wcrftsmnAuthor Commented:
went way above and beyond to help with problem thank u
0
 
nobusCommented:
not sure if i deserve points here..
is your problem solved?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.