Solved

Messages not being moved to suspected spam folder, Exchange 2010 & GFI Mail Essentials

Posted on 2013-02-06
2
1,351 Views
Last Modified: 2013-08-19
Hi folks,

Working on an Exchange 2010 issue for a client, not too familiar with 2010 so looking for some expert opinion.

Setup:
Exchange 2010 SP2 running on Server 2008 member server.
Latest build of GFI Mail Essentials 2012.

Everything working fine except this issue.

The issue is mail that should be moved to a suspected spam subfolder in users mailboxes is not being moved. Opened a ticket with GFI and they pointed me to here:

http://kb.gfi.com/articles/SkyNet_Article/Spam-not-being-delivered-to-sub-folder-Autodiscover-Issues555021?retURL=%2Fapex%2FSupportHome&popup=true

In the process of doing this and when I run the test-outlookwebservices cmd I am getting the below output:

-------------------------------------------------------------------------------------------------------------
[PS] C:\Program Files\Microsoft\Exchange Server\v14\scripts>Test-OutlookWebServices | FL
Creating a new session for implicit remoting of "Test-OutlookWebServices" command...


RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1019
Type       : Information
Message    : A valid Autodiscover service connection point was found. The Autodiscover URL on this object is http://mail.domainname.ie/Autodiscover/Autodiscover.xml.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1001
Type       : Warning
Message    : Autodiscover is configured over http://mail.domainname.ie/Autodiscover/Autodiscover.xml, but Secure Soc
             kets Layer (SSL) isn't enabled. Outlook won't automatically connect to Web services that aren't protected
             with SSL. Consider protecting the service with SSL.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1006
Type       : Information
Message    : Contacted the Autodiscover service at http://mail.domainname.ie/Autodiscover/Autodiscover.xml.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1016
Type       : Information
Message    : [EXCH] The AS is configured for this user in the Autodiscover response received from http://mail.domainname.ie/Autodiscover/Autodiscover.xml.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1015
Type       : Information
Message    : [EXCH] The OAB is configured for this user in the Autodiscover response received from http://mail.domainname.ie/Autodiscover/Autodiscover.xml.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1014
Type       : Information
Message    : [EXCH] The UM is configured for this user in the Autodiscover response received from http://mail.domainname.ie/Autodiscover/Autodiscover.xml.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1016
Type       : Information
Message    : [EXPR] The AS is configured for this user in the Autodiscover response received from http://mail.domainname.ie/Autodiscover/Autodiscover.xml.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1015
Type       : Information
Message    : [EXPR] The OAB is configured for this user in the Autodiscover response received from http://mail.domainname.ie/Autodiscover/Autodiscover.xml.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1014
Type       : Information
Message    : [EXPR] The UM is configured for this user in the Autodiscover response received from http://mail.domainname.ie/Autodiscover/Autodiscover.xml.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1022
Type       : Success
Message    : Autodiscover was tested successfully.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1101
Type       : Warning
Message    : Autodiscover is configured over http://SVREXCH01.grange.domainname.ie:80/Autodiscover/Autodiscover.xml,
              but Secure Sockets Layer (SSL) isn't enabled. Outlook won't automatically connect to Web services that ar
             en't protected with SSL. Consider protecting the service with SSL.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1106
Type       : Information
Message    : Contacted the Autodiscover service at http://SVREXCH01.domainname.ie:80/Autodiscover/Autodiscove
             r.xml.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1116
Type       : Information
Message    : [EXCH] The AS is configured for this user in the Autodiscover response received from http://SVREXCH01..domainname.ie:80/Autodiscover/Autodiscover.xml.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1115
Type       : Information
Message    : [EXCH] The OAB is configured for this user in the Autodiscover response received from http://SVREXCH01..domainname.ie:80/Autodiscover/Autodiscover.xml.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1114
Type       : Information
Message    : [EXCH] The UM is configured for this user in the Autodiscover response received from http://SVREXCH01..domainname.ie:80/Autodiscover/Autodiscover.xml.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1116
Type       : Information
Message    : [EXPR] The AS is configured for this user in the Autodiscover response received from http://SVREXCH01..domainname.ie:80/Autodiscover/Autodiscover.xml.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1115
Type       : Information
Message    : [EXPR] The OAB is configured for this user in the Autodiscover response received from http://SVREXCH01..domainname.ie:80/Autodiscover/Autodiscover.xml.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1114
Type       : Information
Message    : [EXPR] The UM is configured for this user in the Autodiscover response received from http://SVREXCH01..domainname.ie:80/Autodiscover/Autodiscover.xml.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1122
Type       : Success
Message    : Autodiscover was tested successfully.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1013
Type       : Error
Message    : When contacting http://mail.domainname.ie/EWS/Exchange.asmx received the error The request failed with
             HTTP status 403: Forbidden.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1025
Type       : Error
Message    : [EXCH] Error contacting the AS service at http://mail.domainname.ie/EWS/Exchange.asmx. Elapsed time was
              941 milliseconds.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1013
Type       : Error
Message    : When contacting http://mail.domainname.ie/EWS/Exchange.asmx received the error The remote server return
             ed an error: (403) Forbidden.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1027
Type       : Error
Message    : [EXCH] Error contacting the UM service at http://mail.domainname.ie/EWS/Exchange.asmx. Elapsed time was
              206 milliseconds.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1013
Type       : Error
Message    : When contacting https://mail.domainname.ie/ews/exchange.asmx received the error Client found response c
             ontent type of '', but expected 'text/xml'.
             The request failed with an empty response.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1025
Type       : Error
Message    : [EXPR] Error contacting the AS service at https://mail.domainname.ie/ews/exchange.asmx. Elapsed time wa
             s 215 milliseconds.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1026
Type       : Success
Message    : [EXPR] Successfully contacted the UM service at https://mail.domainname.ie/ews/exchange.asmx. The elaps
             ed time was 153 milliseconds.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1113
Type       : Error
Message    : When contacting https://svrexch01..domainname.ie/ews/exchange.asmx received the error Client foun
             d response content type of '', but expected 'text/xml'.
             The request failed with an empty response.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1125
Type       : Error
Message    : [Server] Error contacting the AS service at https://svrexch01..domainname.ie/ews/exchange.asmx. E
             lapsed time was 157 milliseconds.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1126
Type       : Success
Message    : [Server] Successfully contacted the UM service at https://svrexch01..domainname.ie/ews/exchange.a
             smx. The elapsed time was 9 milliseconds.

[PS] C:\Program Files\Microsoft\Exchange Server\v14\scripts>
------------------------------------------------------------------------------------------------------

Headline items I am looking at would appear to be:


RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1013
Type       : Error
Message    : When contacting http://mail.domainname.ie/EWS/Exchange.asmx received the error The remote server return
             ed an error: (403) Forbidden.

RunspaceId : 015c96bb-3552-4827-83ba-be0816fe5f8c
Id         : 1027
Type       : Error
Message    : [EXCH] Error contacting the UM service at http://mail.domainname.ie/EWS/Exchange.asmx. Elapsed time was
              206 milliseconds.

What permissions should I be setting to resolve the 403 error?

Many thanks
0
Comment
Question by:BGilhooley
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 19

Accepted Solution

by:
Kash earned 500 total points
ID: 38858918
how are you trying to set filtering. GFI should be capturing the emails regardless of any errors.

what have they advised you to do other than this link. but looking at the error, it is to do with IIS. >> http://social.msdn.microsoft.com/forums/en-US/sqlreportingservices/thread/ef0f1c39-fc92-4cde-9920-597a8d6981f9/

there is a solution there.
0
 
LVL 1

Author Comment

by:BGilhooley
ID: 38858991
Thanks for suggestions ID.

Filtering is set using the GFI Switchboard, account specified here is the domain administrator account. Mail then that cannot be moved to sub folder is put in a folder on the Exchange servers C drive.

They havent advised anything other than the link, basically it was, heres the link, troubleshoot it yourself from there.

Looks to me like a permissions issue on the EWS folder but not sure what authentication/permissions I should be looking to change..
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
This article outlines some of the reasons why an email message gets flagged as spam on a recipient's end.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

690 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question