SBS2008, exchange 2007, mac can not send over 5M attachments

SBS2008, exchange 2007, all users can send files of any size except one user using a MAC. Don't see how it would be the server or network interesting why the MAC user is the only one affected. Any ideas?
LVL 17
WORKS2011Austin Tech CompanyAsked:
Who is Participating?
 
WGTech-JConnect With a Mentor Commented:
Mac's connect to the exchange server via Web Services. The size limitations for Web Services on the Exchange server need to be adjusted. To change this, the admin needs to edit the web.config file on the OWA server and change the maxrequestlenght value.

The web.config is at C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Owa and can be edited using a text editor such as Notepad. Look for <httpRuntime maxRequestLength=”30000¿ /> (it’s on or about line 30) and enter a new value in KB.

After saving the file, you’ll need to restart the Exchange service.
0
 
strungCommented:
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
What error does he gets and hope no restrictions on the User mailbox itself

- Rancy
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
WORKS2011Austin Tech CompanyAuthor Commented:
I narrowed down WGTech's reply to this article . Interesting the article discusses Entourage and Outlook for MAC but doesn't say anything about Apple Mail and Calendar applications which is used here.  

Thought about changing <httpRuntime maxRequestLength="13280" /> to (13280 to 100000) have to see what I can find out about making changes for Apple Mail.

There is no restriction on the user account can send unlimited fine using Outlook on windows computer, restricted only on the MAC.

Error message: mac error
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
This link I'm leaning towards is what I need to do. EE's thoughts?

Which correlates to this thread on EE, however I need to go through the post to go over the details better. Curious why suggested to not save with an extension.
mac fix
0
 
WGTech-JCommented:
Can they send email at all?  If they can what is the ~ largest attachment that they can send or is it any attachment at all?
What type is their account setup as? (POP, IMAP, Exchange)
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
Can they send email at all?
yes

If they can what is the ~ largest attachment that they can send or is it any attachment at all?
have to test this will get back to you

What type is their account setup as? (POP, IMAP, Exchange)
exchange, see pic above ID: 38859999
0
 
WGTech-JCommented:
"Curious why suggested to not save with an extension. "

Some people when the edit the file will just hit save and it will append the .txt extension to the end, making it a different file, (web.config.txt versus web.config).

I don't know if the change works for Mail, but I can assure you it works for Entourage and Outlook.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
I guess its a Registry edit

- Rancy
0
 
Manpreet SIngh KhatraConnect With a Mentor Solutions Architect, Project LeadCommented:
You can do that from a command prompt on the server with a command below

ResetIIS

http://support.gearhost.com/KB/a191/how-to-reset-iis-with-the-iis-reset-command.aspx

- Rancy
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
No risk causing any errors in IIS, OWA, RWW, other apps, etc and things like phones connecting through the web if the edit is made?
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
This simply tries to restart IIS and pick new information

- Rancy
0
 
WGTech-JCommented:
Save a backup copy of web.config.
All web site / FTP sites will be down while iis restarts but other then that no.
0
 
WGTech-JCommented:
2 pieces of advice
1. Don't set your limits to high - users like to try to email way to large of files sometimes and you don't want your server accepting a 100mb email and try to process it
2. Try and be consistent in you max email size settings keeps complaints down.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
I would agree with WGtech not to try and hit the Roof just keep simple and ask users to try and be within the limit

- Rancy
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
I made the change to the web.config file and reset IIS but haven't heard back from the user yet, will send them another email and ask them to test.

Will keep you posted.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Thanks :)
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
WGTech-J article fixed the problem however I didn't have to restart the exchange only IIS, as Rancy mentioned. Thanks for the help.
0
All Courses

From novice to tech pro — start learning today.