Vmware Vcenter 5.1 Install Error

I am installing Vcenter 5.1 and receiving an error that the install is not compatible. Seems to be a 32 bit Install error although the Application is 64 bit and the OS is Windows 2008 R2 64 bit. Any one had this issue?

Other question is do I have to install SQL Express separate? It is a small install with 20 Guests. I am using the simple install. Any other gotchas?
Darrell KirbyAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
xperttechConnect With a Mentor Commented:
VCenter Server 5.1 as far as I know if not available in 32bit. Most likely a bad download. Are you downloading it from here?
https://my.vmware.com/web/vmware/details?downloadGroup=VCL-VSP510-VC-510B-EN&productId=285&rPId=3356
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)Connect With a Mentor VMware and Virtualization ConsultantCommented:
SQL Express will be installed as part of the installation, it does not require you to install separately.

Did you check the download, is not corrupt, and matches the published signatures?

no gotchas, but follow this article

http://derek858.blogspot.co.uk/2012/09/vmware-vcenter-51-installation-part-1.html
0
 
Darrell KirbyAuthor Commented:
I will follow-up and verify the correct version and download the latest.
0
All Courses

From novice to tech pro — start learning today.