Sbs 2011 File Permissions


My backup is skipping files due to file permissions, when I look at the files the name of the file is written in green ?  I have tried taking ownership etc but nothing seems to work

Any ideas
Who is Participating?

Improve company productivity with a Business Account.Sign Up

CaptainGibletsConnect With a Mentor Commented:
If its green it means somebody has applied encryption to the file by right clicking it going into properties and then advanced.
pc-buddyAuthor Commented:
ah i see I've tried turning it off but it said access denied still :(
can you see who has encrypted it? It might tell you when you go into properties?

Otherwise you will need to set up an EFS recovery agent to do it yourself.
pc-buddyAuthor Commented:
you have to be logged in as that user to apply changes, good job thanks
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.