Remote Web Workplace error unless cookies are cleared

Good Day,
     We have a SBS 2008 server that hosts RWW for our company @ remote.**.com.  Normally users can connect fine, but if they visit the site www.**.com, when they go to login to RWW it gives a "Cannot connect to the Remote Web Workplace site. To continue, contact your network administrator." message.  If the users clears out their cookies, they are able to login to RWW as normal, until they visit the www.**.com site again.  
     The www.**.com site is hosted at another provider, not on the our server that RWW is on.   I have been able to tell firefox to not accept cookies from www and allow them from remote which solves it on the client side, however in internet explorer it only allows me to block the domain ** and all of the sub domains follow the block, which does not allow a login to RWW.   Is there a way I can stop this from happening?  Preferably on the server side, so I won't have to change browser settings on all the client machines.
LeonHeynsAsked:
Who is Participating?
 
user_nCommented:
This can be a problem with session. If the client browser on the new login sends a session parameter from an older session with the site. In logout the session parameters should be deleted or changed I am not sure how this server works. You can see the log file whether it is the problem.
0
 
LeonHeynsAuthor Commented:
Which server are you refering to how it works? The SBS2012 server that hosts remote, or the hosting providers server that hosts www?
0
 
LeonHeynsAuthor Commented:
Small Business Server 2008, not 2012
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

 
LeonHeynsAuthor Commented:
It ended up being a cookie that the website was using for analytics.
0
 
LeonHeynsAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for LeonHeyns's comment #a39533813

for the following reason:

found own solution
0
 
LeonHeynsAuthor Commented:
thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.