FM - Problems with Ctrl, Sh, V and Ctrl, Sh, A

Assigning shortcut keys to a custom Admin menu, but Ctrl, Sh, V and Ctrl, Sh, A do not work; nothing happens.  Looked up FM Help and searched Internet, but didn't find anything on it.  Also, looked into my custom menu for these shortcuts in FM and couldn't find them, though I did find other Ctrl, Sh keys for other menu items.

Thank you.
LVL 2
rvfowler2Asked:
Who is Participating?
 
Will LovingConnect With a Mentor PresidentCommented:
I don't have a Windows setup immediately available to me but I think you should avoid using keyboard shortcuts that are extremely close to system-wide shortcuts such as Control-A for Select All and Control-V for Paste. Adding the Shift key to these combinations may simply not be allowed on Windows or may be reserved for something else.

On the Mac for instance, there is a Command-Alt-A and Command-Alt-V keyboard shortcut there do "Select Same" and "Paste Text Only" respectively. These show up in the Edit menu if hold down the Alt/Option key while clicking the Edit menu. On Windows, try holding down the Shift key while selecting the Edit menu and see if menu options and designated keyboard shortcuts change.
0
 
rvfowler2Connect With a Mentor Author Commented:
Changed them to Ctrl, Alt, A and Ctrl, Alt, V and they worked.  However, opened up a Word doc and tried Ctrl, Sh, A and Ctrl, Sh, V and nothing happened so it doesn't seem to conflict with any Windows or MS Office keystrokes.  I also am using Ctrl, Sh, S which is close to the Ctrl-S Save function but it works.
0
 
rvfowler2Author Commented:
Led me to correct problem and added my answer for clarification.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.