• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1294
  • Last Modified:

Gateway to Gateway VPN Tunnel. 2 X Cisco RV082

Hi Experts

Hoping someone can help me, been struggling for a few days.

Trying to establish a Gateway to Gateway VPN Tunnel with the below hardware

Linksys WAG300g Bridged to Cisco RV082 - HQ
Huawei HG655B Home Gateway Bridged to Cisco RV082 - Branch

HQ

Local Group Setup:
Local Security Gateway Type: IP Only
IP Address: xxx.xxx.xx.xx (WAN IP) - Can ping from remote pc.
Local Security Type: IP (For testing)
IP Address: xxx.xx.1.200

Remote Group setup:
Remote Security Gateway Type: IP Only
IP Address: xxx.xxx.xx.xx (WAN IP) - Can ping from remote pc.
Remote Security Type: IP (For testing)
IP Address: xxx.xx.2.101

IPSec Setup: All Default

Keying Mode: IKE With Pre Shared Key
Phase 1 DH Group: Group 1 - 768 bit
Phase 1 Encryption: DES
Phase 1 Authentication: MD5
Phase 1 SA Life Time: 28800 seconds
Perfect Forward secrecy: Checked

Phase 2 DH Group: Group 1 - 768 bit
Phase 2 Encryption: DES
Phase 2 Authentication: MD5
Phase 2 SA Life Time: 3600 seconds
Preshared Key: xxx
Min Preshared Key Complexity: Checked | Enabled

Aggressive Mode: Checked
NetBIOS Broadcast: Checked and Enabled on NIC
Dead Peer Detection: Checked

Branch is set exactly the same though obviously Local and Remote Groups info switched.

No Antivirus or firewalls enabled on either pc to test. Disabled Firewall on RV082's as well to eliminate any potential issues.

I can get a VPN connection, but cannot ping the LAN IP of the RV082 on either side.
Cannot access any local resources on either end either.

What am I missing here? Driving me mad.

Thanks
0
AndreHenn
Asked:
AndreHenn
  • 3
  • 2
1 Solution
 
AndreHennAuthor Commented:
Apologies forgot to add. Both Pc's are Win 7 Pro 64bit if that makes any difference at all.
0
 
Rob WilliamsCommented:
Are both RV02's assigned a public IP in their WAN configuration, either static or dynamic?
0
 
AndreHennAuthor Commented:
Hi RobWill

Yes, both have Public Ip's which I can ping.
0
 
Rob WilliamsCommented:
I would try changing from Local Security Type: IP to subnet and also uncheck aggressive mode.
0
 
AndreHennAuthor Commented:
Thx RobWill. That did the trick.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now