[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Outlook 2010 - New Email has no 'Send' button

Posted on 2013-02-07
4
Medium Priority
?
478 Views
Last Modified: 2013-02-08
I just reinstalled Outlook 2010. I setup my Email account.
But, when I do 'New Email' I get the usual window BUT there is no Send button!
I must have missed something.

Any ideas, Experts?
Thanks.
0
Comment
Question by:hindersaliva
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 

Author Comment

by:hindersaliva
ID: 38864305
Additional info: 'Test Account Settings' works. Outlook sends the test message, it arrives at my mail server, and Outlook receives it.

But, there is no Send button on the New Email window. Neither in the Reply/Reply To All window.
0
 
LVL 52

Accepted Solution

by:
Manpreet SIngh Khatra earned 750 total points
ID: 38866806
Upgrade Outlook with SP or new updates
Make sure No GPO or Policy affecting this ?
If its just one machine could be Machine profile corruption ..... some issues even go to a level to reinstall OS

- Rancy
0
 
LVL 49

Assisted Solution

by:Jackie Man
Jackie Man earned 750 total points
ID: 38866908
Have you setup your email account correctly.

According to kevinjbiloxi, it says:-

"OK,I figured it out now.  I had the box checked for "Require Secure Password Authentication (SPA)" under the "Outgoing Server" tab which is in the menu after you click on the "More Settings" button.  Evidently, my local POP3 server didn't like me having this box checked.  Sorry about the confusion.  It was my problem, and not Outlook's problem."

Source: http://answers.microsoft.com/en-us/office/forum/office_2010-outlook/no-send-button-in-outlook-2010-mail/60e223d8-8557-4ed8-bfb5-02b2bf073f73
0
 

Author Comment

by:hindersaliva
ID: 38867566
It sorted itself out!
I don't what I did, except reinstall Windows 7 again (I was doing that for other reasons).
Or I didn't see the Send button staring me in the face.

It's ok now. Thanks!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question