Branchcache Software requirements

I would like to deploy BranchCache throughout our organizations 7 remote offices.  During talks with our software vendor I was told BranchCache hosted mode required only 2008 R2 Enterprise was only required for the BranchCache hosted servers and the the user OS could stay at Windows 7 Pro.  This was verified through the vendor and with a MS rep on the phone.  But now that I'm going through the Microsoft deployment guides i'm seeing that Windows 7 Ent. or Ultimate is required.  Can anyone who has actually deployed BranchCache confirm what is actually required?
I've also been seeing conflicting statements on MS technet on what versions of Windows 8 include BranchCache support.  One says all versions of Win 8 support BranchCache one says only Enterprise.  Can anyone confirm what OS is actually supported?
Our setup is simple.  Windows 2008 R2 Enterprise at our main branch office acting as the content server.  Windows 2008 R2 Enterprise servers at each branch office (7) acting as DC, DNS, DHCP and Hosted Cache servers for BranchCache.
FvengAsked:
Who is Participating?
 
David Johnson, CD, MVPConnect With a Mentor OwnerCommented:
Concur The clients must be Windows 7 Enterprise or Ultimate, or Windows 8 Enterprise Only. I'm sorry to say. The server side is fine...
0
 
McKnifeConnect With a Mentor Commented:
Following Wikipedia http://en.wikipedia.org/wiki/Windows_8_editions#Comparison_chart , only enterprise features branch cach.
0
All Courses

From novice to tech pro — start learning today.