Solved

SSL Certificate not shown when RWW - SBS 2011

Posted on 2013-02-07
6
846 Views
Last Modified: 2013-03-11
Hi All.

Can anyone please thow some light on this issue.

I have supplied our client with an SSL certifcate for RWW from GoDaddy (Not the very expensive sort!) and I believe I have installed it on the SBS2011 box - but when you remote connect to the RWW externally - it still shows as 'a problem with this website's security certificate' and is still showing the certificate as a 'self signed'

We did the same process on our clients server as we did on our own sbs2011 server except our DOES show the correct SSL certifcate as issued by Godaddy.

We installed the certificate via the SBS2011 standard console going to 'Network - Connectivity - ADD A TRUSTED CERTIFICATE' - We requested a new certifcate and suppled the 'code' to Godaddy and once approved downloaded the certificates and continued to process the request on the SBS2011 console.

It told me the certificate was installed and shows 'Trusted'.

Does anyone know what I have done wrong here? - any help would be much appreciated.

Thank you
Regards
Andy
0
Comment
Question by:AndyKeen
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 38

Expert Comment

by:Hypercat (Deb)
ID: 38864672
If you open the Certificates snap-in on the server, do you see the GoDaddy certificate listed under Personal/Certificates?  If not, I'd recommend going back to GoDaddy and follow their standard steps for installing the certificate and see if that fixes the issue.
0
 
LVL 1

Author Comment

by:AndyKeen
ID: 38865074
Hi Hypercat.

Thank you for your feedback.

I am at my clients tomorrow morning, so I will update you when I have attended. In the meantime I will check this out on our own server.

Thank you and Regards
Andy
0
 
LVL 1

Author Comment

by:AndyKeen
ID: 38867488
Hi.

At my clients now and still having the same problem.

I have again downloaded the SSL certificate from Go-Daddy (The CA) and installed on their SBS2011 server.

The server management screen shows the certificate as trusted - but when you use the GoDaddy SSL tool to check certificate validation it comes up with:

Results:SSL is Issued by an Unsupported CA..

and when you log-on remotely the certificate being used is still from the SBS as a self cert.

Do we need to remove the self signed SSL?

This organisation has a Firewall installed at the front a CheckPoint - Safe@Office 425W

could this have something to do with the issue.

Any further help would be much appreciated.
Regards
Andy
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 38

Expert Comment

by:Hypercat (Deb)
ID: 38876219
What type of certificate is it (i.e., Standard or Premium, single or multi domain)?  Did you install this certificate  for use with OWA, or did you leave Exchange set up to use a self-signed certificate?  I'm thinking that if you got a standard, single domain certificate, and you installed it only for the website itself, then the warning messages you're getting might actually be coming from Exchange, due to the fact that OWA is still using a self-signed certificate. I have to be honest and say that I don't remember the standard SBS 2011 procedure for installing these certificates. But I do know that in a standard Exchange 2010 environment the certificate needs to be installed using the Exchange wizard in order to work properly for OWA.

As long as HTTPS (port 443) is allowed incoming through your firewall, there should be no problem on that score.
0
 
LVL 1

Accepted Solution

by:
AndyKeen earned 0 total points
ID: 38958600
The solution to this issue was to install the SSL certificate on the forefront server box.
0
 
LVL 1

Author Closing Comment

by:AndyKeen
ID: 38972923
No solution provided was the correct answer - so I had to resolve the problem myself through trial and error
0

Featured Post

Secure Your Active Directory - April 20, 2017

Active Directory plays a critical role in your company’s IT infrastructure and keeping it secure in today’s hacker-infested world is a must.
Microsoft published 300+ pages of guidance, but who has the time, money, and resources to implement? Register now to find an easier way.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

If you are a user of the discontinued Microsoft Office Accounting 2008 (MSOA) and have to move to a new computer running Windows 8, you will be unhappy to discover that it won't install.  In particular, Microsoft SQL Server 2005 Express Edition (SSE…
When it comes to showing a 404 error page to your visitors, you do not want that generic page to show, and you especially do not want your hosting provider’s ad error page to show either. In this article, I will show you how to enable the custom 40…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Finds all prime numbers in a range requested and places them in a public primes() array. I've demostrated a template size of 30 (2 * 3 * 5) but larger templates can be built such 210  (2 * 3 * 5 * 7) or 2310  (2 * 3 * 5 * 7 * 11). The larger templa…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question