Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 983
  • Last Modified:

Windows 8 not mounting GPP mapped drives

I just deployed a windows 8 computer to the network and the drives are not mapping. Why is this happening? How do I force the drives to map?

Thanks,

Justin
0
JustinGSEIWI
Asked:
JustinGSEIWI
  • 7
  • 7
2 Solutions
 
McKnifeCommented:
This seems to be a bug in the GPP CSE on win8, read about it.
But first say: for any user or for administrative users only?
0
 
JustinGSEIWIAuthor Commented:
The drives are supposed to map for users, not admins. So when the user logs in, the drives are not there only on the new windows 8 machine. They mount fine on his windows 7 machine. Do you have a link to a KB discussing this bug?
0
 
McKnifeCommented:
No kb, just saw another admin forum's discussion and assisted to overcome it. Please screenshot your Options/Parameters of the drive mapping and embed the picture here.
If I remember correctly, using the reconnect-option (was it called persistent there?) was the culprit.

Edit: found that thread, correct, the culprit for that person was the option to reconnect. Uncheck it for a test.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
JustinGSEIWIAuthor Commented:
Where do you want me to get the screen shot from? GPP or the windows 8 machine itself?
0
 
McKnifeCommented:
From the GPP like configured at the server.
But maybe you don't need it, seen my comment, uncheck reconnect.
0
 
JustinGSEIWIAuthor Commented:
It doesn't seem that unchecking reconnect is an option I can do. If I do not have that checked, the drives will not save in the users settings and I am guessing that means if they are out of the office, the drives will not be available? Based on the reconnect description on the MS website, it looks like I need to keep that settings but still have the drives map in windows 8.
0
 
McKnifeCommented:
You still need to test if that's the culprit first.
0
 
JustinGSEIWIAuthor Commented:
Unchecking reconnect did not fix the issue. I have also read that this is a bug MS needs to fix and have yet to release an update for. I also read that it may be a combination of unchecking reconnect and logging in as a user that is not admin, which I am trying now.
0
 
JustinGSEIWIAuthor Commented:
Unchecking reconnect had no effect. When I removed the user from being a local admin, all the drives mapped. This is a bug that needs to be fixed with windows 8.

Thanks,

Justin
0
 
McKnifeCommented:
No, it's not only win8 but Vista and 7, too, if it's about being an admin which I suspected earlier. See http://technet.microsoft.com/en-us/library/ee844140(v=ws.10).aspx
0
 
JustinGSEIWIAuthor Commented:
My users have been logging in as admin with windows 7 with mapped drives for over a year with no issue. The user has a windows 7 desktop with mapped drives. Once we updated his laptop to windows 8, the drives no longer showed.

I removed the user as a local admin and logged in, the drives mapped. The user must be a local admin though so I made him a local admin again and logged in, the drives are still there but that is not a fix. The drives may stay or they may disappear now.
0
 
McKnifeCommented:
Since in our domain, we always apply the workaround from http://technet.microsoft.com/en-us/library/ee844140(v=ws.10).aspx (enablelinkedconnections=1), we have never seen the problem, not with vista or 7 or 8.
But I have read about many others having this problem, mostly with 7. They applied the workaround - restarted - gone.
0
 
McKnifeCommented:
0
 
JustinGSEIWIAuthor Commented:
I tested logging in as a normal user and the drives mapped.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 7
  • 7
Tackle projects and never again get stuck behind a technical roadblock.
Join Now