[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 540
  • Last Modified:

Problem with Sharepoint 2013 mysites

I am deploying a Sharepoint 2013 Proof of Concept at my job.  Our team sites and our Central Admin site are working fine.  However, I am having an issue with the My Sites.  I cannot seem to get the permissions working right.  I followed all the steps and can get to the my sites however, the first time I go to the site I do not have permissions to do anything like adding apps.  But then if I wait a while and go again it seems that I have the permissions to add apps as needed etc.  

Any ideas on which direction to look in to resolve this issue
0
amnhtech
Asked:
amnhtech
1 Solution
 
Justin SmithSr. System EngineerCommented:
Depends on what you are considering a mysite.  You will not have the ability to add apps to the root site on the MySite web app.  This is the Newsfeed site and is shared between all users.  When you click SkyDrive, it will put an entry in a queue to create your actual personal MySite.  Once that is done, you'll have the ability to add apps to that site.

That being said, are you sure you are on your personal MySite?
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now