troubleshooting Question

drop table not working in sybase

Avatar of motioneye
motioneyeFlag for Singapore asked on
Sybase Database
8 Comments3 Solutions956 ViewsLast Modified:
tried many times to drop one of the table in sybase, somehow the table did not dropped. I'm just little bit puzle why this simple command did not work.

what I have tried is:

drop table TableName - waiting for 3 hours but nothing is happens.
checking any constraints in the table by running sp_helpconstraint tableName but results says not found any declarative constraint

what else I can do to drop this table completely ?
ASKER CERTIFIED SOLUTION
alpmoon
Sybase DBA

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 3 Answers and 8 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 3 Answers and 8 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros