Link to home
Start Free TrialLog in
Avatar of nbotts
nbotts

asked on

Upgraded dotnetnuke and am receiving "authentication required" pop-up

Hello,

I just upgraded a dotnetnuke site (to 06.02.06) and am now receiving a pop-up that says "authentication required" when I navigate through pages on the site.

When I did the upgrade I simply copied the upgrade files on top of the files in the current application directory. When the upgrade ran it said that everything was successful and in general everything on the site works fine, but anytime I navigate to another page that pop-up happens.

I've upgraded using the same methods before and haven't run into this problem so am not sure what happened. I'm assuming that the permissions on one of the files is incorrect, but don't know how to determine which one or what might have happened.

I am running IIS v6 on windows 2003 r2 server.

Any help is appreciated.
Avatar of nbotts
nbotts

ASKER

Just to add a further note in case it provides any further clues....

When I add a new page it will create the page and include it in the menu, but I am unable to navigate to it from the menu. When I click on it, it goes nowhere, but pages created previous to the upgrade work fine.

If I put in the actual URL of the page then it works fine and will pull right up.
Avatar of nbotts

ASKER

Still having this issue. Any ideas on where to begin?

As far as I know most things in regards to my set-up should be straight forward, have not done much tweaking and so am just a bit perplexed.

Not sure where the best place to start troubleshooting.
ASKER CERTIFIED SOLUTION
Avatar of nbotts
nbotts

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial