Link to home
Start Free TrialLog in
Avatar of fuzzyfreak
fuzzyfreak

asked on

Cannot ping - e-mail OWA or RWW server after Router/Modem replaced

We had a router/modem outage over the weekend.  I replaced this and changed the IP address to be same as the old modem plus I logged in with the same ADSL username password and checked that my external IP is correct.  I can browse the Internet and send e-mail but I can't receive e-mail or OWA/RWW (I have an external domain name that resolves to the IP address).

I have restarted the server but this hasn't helped.  I also ran the Internet connection wizard twice but this failed for some reason....I am afraid I did not take note of why at the time.

Any ideas based on the info I have given?
Avatar of John
John
Flag of Canada image

I think the first thing I would try is to make a note of settings, do a hard reset (to factory specs) of the modem/router, do a firmware upgrade if applicable and then set it up again.

If the setup is complicated, export the setup to a file and then do the hard reset.

.... Thinkpads_User
ASKER CERTIFIED SOLUTION
Avatar of Mark Damen
Mark Damen
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of fuzzyfreak
fuzzyfreak

ASKER

Thanks Mark, that might well be it - I shall try in the morning!
Would that stop me pinging it also?
I would not think port differences would stop pinging, but let us know in any event.

.... Thinkpads_User
Most routers are configured out of the box not to respond to a ping.  There will likely be something in the router config pages that will allow you to tick to specify that it should respond to ping.

For example, on a Netgear DG834G Wireless Router, under the config pages, WAN Setup Menu, there is a tick box entitled "Respond to Ping on Internet WAN Port".  This is unticked by default I believe.
Thanks guys.  It is actually the modem from my office - I may well have ticked "Do not respond to a ping"  - I'll check that in the morning too.  I can sleep soundly tonight knowing I have some positive things to try, so I very much appreciate your quick and comprehensive responses!
Excellent! It was indeed the firewall, which was blocking all traffic.  thanks very much for your help.
Just one other question, can you recommend to me a new modem capable of dealing with 20 low-use Internet users?

thanks
Nail on the head!