Avatar of iris01
iris01
 asked on

Exchange 2010 User quota

Hello,

We have an Exchange 2010 (SP2) environment consisting of a 5 server DAG. 3 servers are in the primary site and 2 servers are standby in a remote site.

We have a mailbox quota of 5GB applied to our 6 mailbox databases. However, some users require a larger limit. We have therefore used the user storage quota to assign 10GB limits to these users.

Our issue is that our user quotas are not overriding the mailbox database quota. The user quotas have been in place for a few weeks, and the servers have been restarted since.

Many thanks,
Kris
Exchange

Avatar of undefined
Last Comment
iris01

8/22/2022 - Mon
Rammestein

iris01

ASKER
Hi,

This isn't about receiving quota warnings. The quotas aren't updated at all. So when I look on OWA it still shows as a 5GB limit but the user account shows as a 10GB limit.

Thanks,
Kris
saedsulaiman

Check user mailbox quota settings and be sure that using default check box is selected.
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
iris01

ASKER
Hi,

Use default is unchecked - as they are not meant to be using the default.
On the users who require higher limits we have unticked use default on storage quotas and enter a higher limit.

Thanks,
Kris
Sushil Sonawane

iris01

ASKER
Hi - again the quotas have been set on the users. When I getmailbox via powershell it is showing as a 10GB limit. But when I look at the user on OWA it is saying that there is a 5GB limit.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
Manpreet SIngh Khatra

There are 3 settings for Quota which one are you looking at compared to the limit on the OWA ??

Warning, Sending or Send\Receive Quota ?

- Rancy
iris01

ASKER
Hi Rancy,

Prohibit send setting. When you hover over the mailbox on OWA it tells you that you are unable to send email when it reaches 5GB.

Thanks,
Kris
Manpreet SIngh Khatra

Yes sir and your saying the limit for Sending is set to 10GB ? If so when was it set ?

Sometimes due to IS service caching the old information or AD replication issues we might see such wired issues

- Rancy
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
iris01

ASKER
Hi Rancy,

Set a couple of weeks ago - and the servers have had a restart since then.

Further investigation - I think it's down to the 'usedatabasequotadefaults' setting not getting set to false when the box is unchecked.

Kris
Manpreet SIngh Khatra

Maybe some corruption .... So try to move mailbox and check if "Allow Inheritable" is checked on the AD account

- Rancy
ASKER CERTIFIED SOLUTION
iris01

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Manpreet SIngh Khatra

Quest does a lot of bad work as we too did a migration and while decom of the old environment had a lot of Outages hit us ....

- Rancy
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
iris01

ASKER
Well thankfully the old environment is totally decommissioned so hopefully no further fallout!
Manpreet SIngh Khatra

So have you chnaged all and is all good

- Rancy
iris01

ASKER
Yep - changed the affected users 2 ways and both work.

1st way was to set-mailbox and manually set the usedatabasequotadefaults to $false
2nd way was simply checking the box on the user account, applying and then unchecking the box again.
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
Manpreet SIngh Khatra

Humm .... i assume Quest as Exchange doesnt does that so it would be False or True .... anyways as all is good maybe you can resolve the post

- Rancy
iris01

ASKER
Further testing showed an empty field on get-mailbox. Believed to be caused by Quest migration.