troubleshooting Question

Extend PSTN across LAN for a fax machine

Avatar of WSNSD
WSNSDFlag for Afghanistan asked on
RoutersNetworkingIP Telephony
10 Comments1 Solution830 ViewsLast Modified:
---Equipment
2x Linksys SPA3102 ("spaone" & "spatwo")

---Goal
To be able to fax in/out by "extending" the POTS line across the LAN like so: FaxLine>spaone>LAN>spatwo>Fax

I've searched online and found the following config which I've used...
***************************************************************
On the SPA3102 attached to the PSTN line.

PSTN Line Tab

Line Enable: YES

NAT Mapping Enable: yes or no depending on the router used
NAT Keep Alive Enable: yes or no depending on the router used

Register: No
Make Call Without Reg: Yes
Ans Call Without Reg: Yes

UserID: spaone

VoIP-To-PSTN Gateway Enable: yes
VoIP Caller Auth Method: none
VoIP Default DP: 2
VoIP Caller Default DP: none
none will give you the actual PSTN dial tone when the VoIP-to-PSTN gateway answers the call


PSTN-To-VoIP Gateway Enable: yes
PSTN Caller Auth Method: none
PSTN Ring Thru Line 1: no

PSTN Caller Default DP: 2

Dial Plan 2: (S0<:spatwo@ipaddress:5060>)
The dial plan will automatically dial the distant SPA3102 Line 1 when the PSTN-to-VoIP gateway answers the call

Where spatwo is the userid on the Line1 tab of the distant SPA3102 (spatwo)

Where ipaddress is the ip address of the distant SPA3102

Where 5060 is the sip port number of the Line 1 tab on the distant SPA3102

VoIP Answer Delay: 0
PSTN Answer Delay: 2

Where 2 seconds is long enough to receive an incoming caller id on the pstn line (if you care about it)


Line-In-Use Voltage: 30

Where 30 is about half way between the on-hook and off-hook voltage of your pstn line (polarity disregarded)

Line 1 Tab

Enable IP Dialing: YES

On the Distant SPA3102 Line 1 tab

Line Enable: Yes
NAT Mapping Enable: yes or no depending on your router
NAT Keep Alive Enable: yes or no depending on your router

Register: No
Make Call Without Reg: Yes
Ans Call Without Reg: Yes

UserID: spatwo

DialPlan: (S0<:spaone@ipaddress:5060>)

Where spaone is the useid on the pstn line tab of the SPA3102 attached to the pstn line

Where ipaddress is the ipaddress of the SPA3102 attached to the pstn line

Where 5060 is the sip port number on the pstn line tab on the SPA3102 attached to the pstn line

Enable IP Dialing: YES
***************************************************************

I've tried hooking both spa's on the LAN then tried both on WAN w/o success (and changing the IP under the LAN and WAN tabs respectively). I assumed the fax line would be in "line" of spaone, the LANport attached to the LAN (WANport unused). On spatwo, LANport attached to LAN, and the Fax machine attached to "phone".

On the phone port of spatwo I just get a busy signal (same tone I get when I have nothing plugged into lan or wan on spatwo). Afaict there's no communication between the two SPA units.

I'm assuming there's missing information in the config.
ASKER CERTIFIED SOLUTION
Phonebuff

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 10 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 10 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros