Link to home
Start Free TrialLog in
Avatar of pgm554
pgm554Flag for United States of America

asked on

SBS 2003 RWW login page.

I am bringing an old 2003 SBS out of mothballs,but after changing the IP address using the wizards and letting it configure my upnp router,going to the static ip address brings up OWA login page.
I want the usual RWW page as the default.

Any ideas on how to change back to  the default?
Avatar of Cris Hanna
Cris Hanna
Flag of United States of America image

What is the entire URL being used that results in OWA?
You can mask the real domain name if concerned
Avatar of pgm554

ASKER gives defaults to owa.

If I use .I get webserver or if I use /remote,I get rww.
Some one has done some re-direction somewhere.  Whether it's at the Public DNS, Private DNS or IIS...hard to say.

Is the company's public website being hosted on this server?(you said 444 gets the webserver).

The default would NOT normally be but rather (or similar)

I'd re-run the CEICW wizard.

You do get that this version is no longer on mainstream and soon to be off extended support, right?
Avatar of pgm554


Just a box they had in mothballs brought back from the dead.

I have a few others that work without the remote,just the url.

I have plenty of NFR's laying around for 2008 and 11,but this was all ready built out,so it was just easier to patch and repurpose.
I'd just re-run the Connect to the internet and Email Connection Wizard(CEICW) in the SBS Console and you should be able to reset it back to "defaults" or the way you want it.
Avatar of pgm554
Flag of United States of America image

Link to home
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of pgm554


no solution given that worked