troubleshooting Question

Copy files and NTFS files without access.

Avatar of redbaran28
redbaran28 asked on
OS SecurityMicrosoft Legacy OSVMware
7 Comments2 Solutions585 ViewsLast Modified:
I have a W2003 server that is sitting on a esxi 4 server and I need to copy files/folders to a new drive on the same 2003 server. The issue is that that one folder is the users folder for the My Documents that are redirected to the server from the workstations that exclusive rights only.(only user and system) I have been trying to figure out a way to copy this to the new drive while maintaining the NTFS permissions and ownership.

I have tried xcopy with the /X and /O commands but I get access denied when it gets to the first folder. I have tried a batch file with a system task but can't run it as a the system user.

Any rescue disks that might be able to do this off line?
Can't use a bare metal options as we think there is a issue on the vmdk disk also so we don't want to copy the issue.
Any other ideas?
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 2 Answers and 7 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 2 Answers and 7 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros