Send as permission disappear

joebilek
joebilek used Ask the Experts™
on
Hi!

We're having problems with one of our servers. We have a mailbox that is set up for the purpose of several users having access to it and being able to send from it. To achieve this I have just right clicked on the mailbox and selected manage send as permissions. From here I've added the users. Something that has worked for me on many Exchange 2007 servers in the past.

however, this time the permissions disappear without any reason I can isolate. Something that seem to happen every hour or so. When I go back to check the send as permission box is completely empty.

Do any of you know what might cause this?

Regards
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Manpreet SIngh KhatraSolutions Architect, Project Lead
Top Expert 2013

Commented:
The user account shouldnt be a member of Protected groups (Default groups) if so they would revert any changes made to them .... thats how it works

- Rancy
Solutions Architect, Project Lead
Top Expert 2013
Commented:

Author

Commented:
Is there any list of what groups you can't use since the user is basically just a member of domain users and some custom distribution groups.

Regards
Alex
Acronis in Gartner 2019 MQ for datacenter backup

It is an honor to be featured in Gartner 2019 Magic Quadrant for Datacenter Backup and Recovery Solutions. Gartner’s MQ sets a high standard and earning a place on their grid is a great affirmation that Acronis is delivering on our mission to protect all data, apps, and systems.

Manpreet SIngh KhatraSolutions Architect, Project Lead
Top Expert 2013

Commented:
In the list its mentioned and basically a Built-In-Groups container has the Default groups ..... check the last article i shared

Domain Administrators
Enterprise Administrators
Schema Administrators
Administrators
Account Operators
Server Operators
Print Operators
Backup Operators
(and others)

- Rancy
Check this from support.microsoft.com will explain you all.

http://support.microsoft.com/kb/907434

Author

Commented:
The last article you posted seems to have some interesting info that applies to this servers setup. I've applied some changes and will check back in a bit to see if the send as permissions stuck.

Thank you!
Manpreet SIngh KhatraSolutions Architect, Project Lead
Top Expert 2013

Commented:
Joebilek ..... not sure if your checked the articles i shared ? As the article has a caption to the same article shared by RR

- Rancy

Author

Commented:
I found an error in the group setup and everything seems to be solved. Thank you!

Author

Commented:
nt

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial