Link to home
Start Free TrialLog in
Avatar of A_AmericanELectric
A_AmericanELectricFlag for United States of America

asked on

Streaming Media Beginner

I'm trying to stream A/V from an Easter. production in our church to other network clients as well as the internet.
I was trying to configure streaming media on the 2008R2 web server but all media originates from the domain (W7x64) pc in the sound booth so i was wondering if it would be easier to just stream it directly from that machine?

I have gone as far as to create a publishing point on the web server that points to 10.1.3.200 (soundbooth PC) but it fails. I have no idea of what ports to use.

Time is a factor so what are my options within the above mentioned scenario?
ASKER CERTIFIED SOLUTION
Avatar of tailoreddigital
tailoreddigital
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of David Johnson, CD
Personally I use the ustream service http://www.ustream.tv
Avatar of A_AmericanELectric

ASKER

Thanks to both of you I plan to get back on this in an hour or so. With several different media sources, how do I actually control what I"m serving up?

Additionally I would like to do live streaming on their website as well.
tailoreddigital I finally found a piece of NCH software that I like! The problem is that although it sees the webcam just fine and serves it up, I'm having a real hard time getting anything to work through the digital video capture card.

Does anyone know if theres another piece of software or something?
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
What kind of card are you using?
Each capture card gives you 1 channel of input ONLY.. multiple sources require multiple cards
yeah I would be happy with the 1.
tailoreddigital I finally matched a capture card with BroadCam but its very very buggy. If I try to add a device it wants to default to tuner. I could go Composite and hit Apply and it will jump back to tuner if without anything hooked. Been working at this for days!

Even when I successfully add a second camera to the other capture channel it only diplays the 1st one online. Is that because its a free version?

I like the simplicity but need more stability.

Check out the cleaning people at:

http://newlive.hopto.org
Ended up going with Adobe FMS 4.5 and FMLE