Avatar of tampatechman
tampatechman
 asked on

Error when sending to multiple recipients in Outlook for Mac

Our client uses Microsoft Office 365 for their hosted email.  The one user on a Mac is having issues today sending to multiple recipients in a group list.  They are using Outlook for Mac, not Entourage.  The error message is "one or more recipients are invalid" error code: -19841.  We have already created a new group with the same issue.  All the recipients are in the local domain.  We can send to individual users without issue.  A web search showed little information on this error.
Mac OS XOutlookExchange

Avatar of undefined
Last Comment
tampatechman

8/22/2022 - Mon
sandygettings

I'd suggest "binary chopping" to find the email address causing he problem.

1. Make a new group with the 1st half of the address list.
2. Test the new group. Did it fail?
3. If it failed, the problem is in this group of addresses. Cut this list in half again, go to step #2 and test.
4. If it did not fail, the problem is in the 2nd half of the list. Go to step #2 above and test.

You'll either narrow the problem down to a single email address, or you have a very odd case. Either way, you'll narrow down the problem. Of course, beware of having two or more bad addresses causing the problem.
amenezes0617

Maybe EWS is having a problem querying active directory?  Do you have the LDAP settings configured?
You can try creating a new identity/account for that user. Depending on the number of members in that group, might be faster than the binary chopping suggested, though that's a good idea, though if you can send to the members individually, Is that group local to outlook or in the GAL?

To perform Global Address List lookups, you need to configure Directory Service. To do this, navigate to Outlook > Tools > Accounts, select the newly created Exchange account, and click the Advanced  button in the lower right-hand corner of the window.
tampatechman

ASKER
The "binary chopping" test produced interesting results.  We found that groups with even one user produced the same error message "one or more recipients are invalid" error code: -19841.  We had been using users on the same domain, however further testing showed even external users such as 2 gmail addresses give the same error.  It looks like all groups fail.  Sending to the same users but not using a group worked perfectly.
Your help has saved me hundreds of hours of internet surfing.
fblack61
ASKER CERTIFIED SOLUTION
sandygettings

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
tampatechman

ASKER
were going to perform the uninstall and reinstall.  thanks