Link to home
Start Free TrialLog in
Avatar of Frank Bustos
Frank BustosFlag for United States of America

asked on

Time on my computer keeps going back an hour.

Hi experts,

 I have an older dell gx280 running windows xp. I changed the time to the current and 30min later it goes back to the wrong time.
Avatar of Wayne Michael
Wayne Michael
Flag of United States of America image

check your time zone.

day light savings is most likely changing it based on time zone.
if that is not it,  I think you can disable automatic time syncing.
Check this article out:

http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us
/windows_date_turn_off_synch.mspx?mfr=true
Avatar of Frank Bustos

ASKER

Yes, time zone and all that is correctl. Where do I disable the automatic synching?
To turn off clock synchronization

If your computer is a member of a domain, your computer clock is probably synchronized automatically by a network time server If your computer is not a member of a domain, your computer's clock is automatically and regularly synchronized by an Internet time server. This procedure provides information on turning off this feature.

1.
      

Open Date and Time in Control Panel.

2.
      

Click the Internet Time tab.

The Internet Time tab is not available if your computer is a member of a domain.

3.
      

Clear the Automatically synchronize with an Internet time server check box.
ASKER CERTIFIED SOLUTION
Avatar of Darr247
Darr247
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
I've requested that this question be deleted for the following reason:

Not enough information to confirm an answer.
I installed this update and it worked thanks!