Link to home
Start Free TrialLog in
Avatar of spraocs
spraocs

asked on

Website pages are loading very slow on the server But normal from other computers

I have a website on Windows server and IIS 6.0

The website pages are loading very slow when I test it on the server probably each page is taking several seconds to load and the images and background are like they are being painted slowly top to bottom. But, the same website opens up normal on my system or other computers. is there any reason behind this? Like, server settings, Website configuration, website performance etc? I did not get any clue when searched over the net.

Thanks
sprao
ASKER CERTIFIED SOLUTION
Avatar of gaurav05
gaurav05
Flag of India image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Avatar of mars-vie
mars-vie
Flag of Austria image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of spraocs
spraocs

ASKER

Thanks for all the responses. Unfortunately there is little I can do here except checking some browser settings. I am not the admin on this box to do all of this and this is a server on client location. I had to call the network people there to check this issue. Not sure if I have asked it too early.. Anyway. Thanks for the pointers, which will definitely help me in fixing it in future if at all this happens on my system. Thanks
sprao
spraocs--You are welcome.