Avatar of chinadl
chinadl
 asked on

SharePoint 2010 Alerts not working after migration

We just migrated our active directory accounts from one domain to another as well as migrated our exchange.  After running a script to link to the new domain, we found that the SharePoint alerts are not working even after recreating them.  Any input.....
Microsoft SharePointOutlook

Avatar of undefined
Last Comment
dmoghe

8/22/2022 - Mon
Manpreet SIngh Khatra

Not too sure about sharepoint but is the server moved as well ? If so what is teh SMTP servers its conencting to and using for Relay ? As is there a relay option open and does it relay through Exchange ?

- Rancy
Justin Smith

So are  your users in a different domain than where your SharePoint servers are?  If so, what is the trust between the domains?  One way or two way?
chinadl

ASKER
Some of our users were in different domains and are now migrate to one.  The trust between the previous domains and the new is 2 way I believe.
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
ASKER CERTIFIED SOLUTION
dmoghe

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question