Avatar of vicky19
vicky19
 asked on

Emails moving issue between folders

We have just faced a random issue with about 10+ users that have reported issue where they would move some emails from one folder to another in Mailbox and they would see the same email back into the same folder after few hours

Exchange 2007 SP3
Windows 2008 - Server OS
Windows7 / XP - Client OS
OutlookExchangeWindows Server 2008

Avatar of undefined
Last Comment
vicky19

8/22/2022 - Mon
DLeaver

Do these users have cached Exchange mode enabled?

If so turn this off and see if the issue persists, it could well be OST issues especially if these mailboxes were migrated recently....
vicky19

ASKER
Yes Exchange cache mode is enabled for all users in the environment, not migrated and will have to check with non-cache mode
Exchange_Geek

Always, always, always - when ever such issues happen - ask users to check using webmail, do not , I repeat - do not depend on OL on such troubleshooting.

Also, please ensure that you do move a mailbox of such users to another database - i.e if you suspect it is more of a mailbox database issue.

If users are using OL in cache mode, either have their OST recreated or run ScanOST to fix OST level corruptions.

all the best.

Regards,
Exchange_Geek
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
vicky19

ASKER
Tried creating new Outlook profile as well, OWA works just fine
ASKER CERTIFIED SOLUTION
Exchange_Geek

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
vicky19

ASKER
Seems new Windows profile helped resolve this issue