Avatar of wilbrac1015
wilbrac1015
 asked on

Radius with WPA2 authentication issue

Hello all!

Currently I have several Meraki access points with an SSID that is using WPA2-Enterprise with my radius server.  Users that carry a company issued laptop that is part of the domain are able to log into the device using their windows credentials as they appear in the active directory and the device will connect to the SSID as it should mapping drives and pulling policy.  My problem arises when a user brings their own device, they can see the SSID and when they attempt to connect to it, it does prompt for credentials, but the domain credentials never seem to work.  I am very new to radius and the wireless in general and was wondering if anyone knew where to start in troubleshooting this.  I am using 2008R2 for the domain controller that runs the radius server, all of the clients are windows 7, but the intent is to make this SSID available to any device that can authenticate, even manually.

Thank you so much for any help!
Wireless NetworkingNetwork ManagementNetwork Security

Avatar of undefined
Last Comment
wilbrac1015

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Jakob Digranes

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
wilbrac1015

ASKER
That was exactly the issue, I completely forgot about the policy!  Thank you!
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes