troubleshooting Question

Radius with WPA2 authentication issue

Avatar of wilbrac1015
wilbrac1015 asked on
Wireless NetworkingNetwork ManagementNetwork Security
2 Comments1 Solution648 ViewsLast Modified:
Hello all!

Currently I have several Meraki access points with an SSID that is using WPA2-Enterprise with my radius server.  Users that carry a company issued laptop that is part of the domain are able to log into the device using their windows credentials as they appear in the active directory and the device will connect to the SSID as it should mapping drives and pulling policy.  My problem arises when a user brings their own device, they can see the SSID and when they attempt to connect to it, it does prompt for credentials, but the domain credentials never seem to work.  I am very new to radius and the wireless in general and was wondering if anyone knew where to start in troubleshooting this.  I am using 2008R2 for the domain controller that runs the radius server, all of the clients are windows 7, but the intent is to make this SSID available to any device that can authenticate, even manually.

Thank you so much for any help!
ASKER CERTIFIED SOLUTION
Jakob Digranes
Team Lead Cloud Services

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 2 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros