Avatar of rdefino
rdefino
Flag for United States of America asked on

Creating a 2012 server vm on ESXi 5.0

We are running esxi 5.0 update 1.

I need to install some 2012 server vm on it.

Now I found a link to vmware that saying it is fully supported for that version of esxi 5.0 u1.

But after running the install for 2012 and it reboots to finish, it just sits at the spinning circle.

Has anyone installed it on this version of esxi and has done it successfully? I'm looking for that solution.

I have tried some solution on the net, but so far nothing is working.

So if someone has a working procedure, please let me know.

Thanks
VMwareVirtualizationWindows Server 2012

Avatar of undefined
Last Comment
garrettstevens

8/22/2022 - Mon
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)

We are running Windows Server 2012 on ESXi 5.0 U1, which build number of ESXi 5.0 are you running?

How long have you left it to boot?
rdefino

ASKER
About 2 hours.
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)

It boots fine from the DVD/ISO image and installs?

which template at the start did you select?
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
rdefino

ASKER
Actually I'm in the middle of building the template. I'm still installing 2012. It hangs at the part where it installs the files then reboots to finish installing.
rdefino

ASKER
The version esxi is: 5.0.0 623860.

What is the config of you vm hard ware? Disk type, NIC, etc...
rdefino

ASKER
Om so it's booting now. Used windows server 2008 64bit machine type instead of win8.

Has anyone got the custom specifications working to deploy vm's from a 2012 template?
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)

We've always used Windows Server 2008 64 bit for our Windows 2012 templates.
rdefino

ASKER
good to know. Are you using custom specifications to deploy 2012 servers?

I'm not sure how to setup the sysprep files.
ASKER CERTIFIED SOLUTION
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
rdefino

ASKER
so, I created a template and created the custom spec for it.

During the deployment the vm reboots and sits at the spinning circle saying getting ready.

 Been there for a while now.

Any thoughts what it could be?
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
rdefino

ASKER
so it finialy rebooted. Took about 20mins.

Didn't added itself to the domain though, But I can work on that.
garrettstevens

Try upgrading the Virtual Hardware on the VM to the latest version.  

I had several issues when doing my first 2012 install as well.  This blog post indicated a few tips for VMware towards the bottom.

http://serverville.blogspot.com/2013/03/performing-in-place-upgrade-from.html