Avatar of QuintusSmit
QuintusSmit
 asked on

Samba and proxy not working on ClearOS 6.3

Hi

I have a problem with the windows networking and proxy authentication on ClearOS 6.3 (Final).

There are no errors showing in the web console that I can see and when I run a test from the command line (wbinfo -a username%password  and squidclient -u testguy http://www.google.com) everything works. I can access all my flexshares via the web browser but not through windows networking.

Everything was working fine until I imported a spreadsheet with new users. Now I have this issue and my web proxy authentication stopped working.

Web proxy will pop up with authentication request but wont accept any logins and if I try to access my server shares from a windows machine I just get an error message that the remote device refused connection.
Linux NetworkingLinuxWindows Networking

Avatar of undefined
Last Comment
QuintusSmit

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
QuintusSmit

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
QuintusSmit

ASKER
This was my own solution as I had no feedback from anyone. It deals specifically with the ClearOS system but this is just a derivative of centos so it should help with similar issues on any centos system
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy